id="info"

Question

Locked

Windows XP Slow Loading OS

By RayFoxxe ·
I know most of you have already encountered this. But I'm an amateur on this field. So any suggestion and help are much appreciated.

So I have this office computer that runs on Windows XP Pro SP3. When it was first installed it was running fine. But a week later, after booting up, Windows is loading so slowly. It takes about 15 - 30 minutes to load from the Windows XP loading screen and when it does finally load. The system is already so slow. Already tried expanding its ram to 2 GB and have scanned for viruses and registry errors, but everything seems to be in order. Can anyone shed any light into this?

Specs of the computer:
Desktop Office Computer
Windows XP Pro 32-bit SP3
Intel Pentium 4 2.60ghz processor
2 GB of Ram
80 GB Seagate IDE HDD (partitioned in to two with 40 GB each partition)
Asus P5P800-MX Motherboard
Intel 82865G Graphics Controller (Built-in with motherboard)
Realtek Audio Driver (Built-in with motherboard)
Realtek RTL8139 Family PCI Fast Ethernet NIC (Built-in with motherboard)

This conversation is currently closed to new comments.

17 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Defrag, Defrag, Defrag the HDD

by OH Smeg In reply to Windows XP Slow Loading O ...

Windows left running Defragments HDD and this causes the Files stored on the HDD to fragment. This in turn causes the Read Write heads in the HDD to have to hunt around the Platters in the HDD to find the files necessary to load the unit.

The biggest result of Fragmented HDD's is Slow Loading and Program Excitation times.

Also if the HDD is nearly full it will slow things down considerably. So have you looked at how much space you have on the HDD free?

With Defraging I wouldn't suggest using the Windows Supplied Utility it's next to useless so use one of the Third Party Defragmenting Tools available.

Col

Collapse -

Already tried Defrag and have a lot of space left

by RayFoxxe In reply to Windows XP Slow Loading O ...

I already did 3 defrag sessions defragmentation normally, then tried IOBit Disk Defragger, and Piriform Defraggler, but none worked. There's a lot of space for the default drive (C:\) about 30 GB more and the partitioned drive has about 20 GB left.

Also, this unit doesn't have any much applications installed on it, only the basics like an antivirus (AVG Pro), MS Office 2007, CCleaner, IOBit softwares, USB Disk Security, Scanner program for its Canon LIDE 100 scanner, Windows Live Messenger, Adobe Reader, and essential applications for proper internet explorer use (like Flash, Shockwave, Java, etc.). It's also fully updated with the proper Windows Updates.

Collapse -

If it is that slow...

by Slayer_ In reply to Windows XP Slow Loading O ...

It is likely riddled with malware. I suggest a full reformat and reinstall of Windows. Just start fresh.

Collapse -

Try and up the memory to 4gb...

Put in the maximum memory that you can, in your case 4gb of memory. It will make your system run more smoothly and a little faster.
Also a hdd with a 32mb memory added will help also.
Windows will only see just over 3gb of the memory on your motherboard unless you get (or have) the 64 bit version.

Collapse -

Not normal.

by logins In reply to Windows XP Slow Loading O ...

If you don't have a big malware problem, a really big one, maybe you have hardware problems.

Collapse -

owo Errr....

by RayFoxxe In reply to Windows XP Slow Loading O ...

@Sinister:
It's not a malware, I already scanned the whole thing with every effective scanner I have (Malwarebytes, Stinger, Sality Killer, Sality RegKeys)

@Peconet
Tried amping the Ram up to 3GB (the only 1gig ddr I have left) but still doesn't work. It's still super slow loading.

@logins:
Definitely not a malware problem as I stated above, I've scanned the whole system and nothing comes up. But I am trying to determine if it's a hardware problem. I'm betting it's the HDD, it does make some light clunky noises, probably about to fail soon.

Collapse -

Windows XP Slow Loading OS

by brian408 In reply to Windows XP Slow Loading O ...

Have you tried looking at "Event Viewer" or "Performance Monitor?" They'll tell you what the system is doing, what's running, what resources are being used etc. Use "Help" to find it. An additional thought: If you're running more than one AV program, the two AV's may perceive each other as a virus attack. You can confirm this in "Performance Monitor". If CPU usage rises rapidly to 100%, then falls off, then recycles, you probably have this situation. Remove one of them. You can also find out if one of the CPU's has failed using this. Another thing to check--tedious but effective--is to remove software, check the system speed, then reload and recheck. In the days of Win98, this was a common issue; much less so today but still possible. Product plug: I recently bought a hard copy (3 license--1 year) of AVG's "PC TuneUp 2011" at Fry's. Wow!! I've liked their AV and have used it for several years, so felt comfortable with this. I use it with both XP and Vista. It finds duplicate files as well as the usual stuff and it's a very user-friendly program. With all of that said, this just may come down to a hardware issue, but you'll have a better feel for the system.

Collapse -

Reponse To Answer

by RayFoxxe In reply to Windows XP Slow Loading O ...

Done and Done.

And nope, I only have one AV on it and it's AVG. Nothing seems to be eating up my memory and nothing seems to be causing things out of whack. The only process that's eating up a lot of memory is AVGIDSAgent.exe and it only eats up about 14,224 k of memory.

Collapse -

Slow Boot

by jmay8008 In reply to Windows XP Slow Loading O ...

Have you tried booting into "Safe Mode" minimal drivers are loaded and boot up should be about normal, if you still boot slow, run a memory check , and a hard disk check.

Collapse -

Reponse To Answer

by RayFoxxe In reply to Slow Boot

For some reason, it doesn't boot into safe mode or in any other modes under the F8 function. I even tried system recovery console but it didn't work as well.

Back to Software Forum
17 total posts (Page 1 of 2)   01 | 02   Next

Software Forums