General discussion

Locked

WinME auto-answers phone

By SixFourtyKilo ·
I recently installed the upgrade for ME on a dual-boot 98 SE/2000 system with each boot on its own HD. Now, ME thinks it rules the high heavens as whenever my phone rings, it attempts to answer. I have checked nearly every location a startup couldbe. POLEDIT, Registry, MSCONFIG, SYSEDIT, you name it. No process is running in the background that would prompt me for a reason why it is doing this. I have even disabled the modem in System Properties. Someone please HELP!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

WinME auto-answers phone

by mphoffar In reply to WinME auto-answers phone

There's probobly an init string that's enabling the auto-answer feature of your modem. NOt knowing your modem, this could be anything, but your modem manual should be able to tell you what it is.

You want to go into either the modem applet in the control panel, and then under connection to add an extra setting to turn that off. You should be able to find this in the registry also. I would just do a serach on AT%F (sense most init strings start like this) and add the string in there.

IF anything, just load the 98 driver for hte modem instead of letting ME detect it. It's pretty certain that driver doesn't enable that.

Good luck to you

Mark

Collapse -

WinME auto-answers phone

by SixFourtyKilo In reply to WinME auto-answers phone

Replaced modem.

Collapse -

WinME auto-answers phone

by SixFourtyKilo In reply to WinME auto-answers phone

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums