Question

Locked

Wireless internet shuts off when Ethernet card connected

By brudab ·
Hi all. I'm running windows XP SP2 and IE6 on an Inspiron 6000. My ethernet card is a Broadcom 440x 10/100 integrated. Wireless card is Intel PRO/Wireless 2200BG.

I've got a wireless network through which I have internet access. However, if I connect my ethernet card to my other wired LAN (just for file sharing) when the wireless is connected, I can no longer browse the internet.

It seems as if my browser insists on trying to use my LAN connection.

I've been searching for a definite answer, but to no avail.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

My understanding

I have noticed this as well. I tried to find the MS knowledge base article, but was not successful. The article referred to the fact that MS Windows OS's will give priority to a wired connection when one is available.

Collapse -

Route persistence

by brudab In reply to My understanding

I've read about that, and tried to adjust the priority of the connection by adjusting the Interface Metric in both cards' TCP/IP properties. Of course, I'm not sure if I'm doing it correctly...so still no success.

Collapse -

Wireless card will not turn off when Wired LAN is connected.

by 1bn0 In reply to Wireless internet shuts o ...

I'm not sure what is causing your issue, maybe check the power tab settings for your wireless card.

If you find something else is causing this I 'd like to know.

Can't get the notebooks to stop grabbing a wireless IP from the DHCP pool when the computer already has a wired connection to the same network.

Why do you have the two networks seperated?

Collapse -

I had the same problem and found the answer

by brian.wherry In reply to Wireless card will not tu ...

I have a Dell Latitude D430 Laptop. I found that if you go to the Properties of the wireless adapter (My Network Places, View Network Connections, right click on Wireless adapter, click on Properties) and click on Configure and then the Advanced tab you will find under the list of properties an option called "Disable Upon Wired Connect" I enabled that function and was good to go.

Collapse -

I take it you mean 'DISabled that function'. nt

by OldER Mycroft In reply to I had the same problem an ...
Collapse -

To enable something in microsoft products...

by Forum Surfer In reply to I take it you mean 'DISab ...

You often have to disable the disable feature.

Man you gotta love Microsoft.

Who says two wrongs don't make a right?

Back to Networks Forum
7 total posts (Page 1 of 1)  

Hardware Forums