Question

Locked

Wireless networking via Broadcom 802.11b/gWLAN and Netgear Wireless Router

By wedwards42 ·
The broadcom shows not connected even though the wireless router is on and functioning. The ipconfig for this device states: "Ethernet adapter Wireless Network Connection 7: Media State ...........Media disconnected" Would editing the ipconfig to add the following cause the wireless to connect to the router? IP Address, Subnet Mask, and Default Gateway. Please respond

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Problem solved!

by wedwards42 In reply to Wireless networking via B ...

Thanks to network magic and a lot of research.

Willie

Collapse -

What Worked???

by lahberrylady In reply to Problem solved!

Help! i'm in the same situation - what worked? thanks...

Collapse -

Broadcom/Netgear Problem Too

by rm In reply to Wireless networking via B ...

I've got a similar problem, Willy can you please share the resoultion?

Thanks

Collapse -

please reset the wireless router,take off the power card for 2 secs

by get2myid In reply to Broadcom/Netgear Problem ...

please reset the router to its defaults....by pressing reset hole ....for 2 secs.....

Collapse -

some1 help me with this

by simon_marks00 In reply to Wireless networking via B ...

Ive had the same problem between broadcom and netgear. every time i try to connect to the network it says there is an invalid ip address. i really dn't know wat to do. any help wud b most appreciated.

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Hardware Forums