Question

Locked

Wireless Problems - Please help!

By melmc1980 ·
Hello, I have a wireless network that is giving me some problems. They had an interruption in their comcast service and the wireless has not been working since. They are using a comcast broadband connection and have about 3 nodes on the network, among which 1 is physically wired through the router. That one is working fine. I am getting solid link lights on both the modem and the router. I am getting full connection messages, however I am unable to connect to web site via IE7. I have power cycled both the router and modem. It was giving me messages that it cannot properly configure the ip address, and terminates there when I repair the connection. All machines are XP with an Arris modem and RCA wireless router.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check With The ISP

by DaGuru In reply to Wireless Problems - Pleas ...

Call Comcast and have them verify that an IP is being dynamically assigned (of course, assuming that you're a dynamic IP customer as most are with Comcast) to the provisioned MAC.
If you're connection was working prior to their outage, then it should work now. If Comcast verifies that an IP is assigned to the provisioned MAC address on record, then they can ping the device. You must remote into your router and verify that the WAN side is in fact working by visually seeing the IP address and pinging the WAN IP from inside your network. If you can't then you've got issues on your side...incorrect mask, maybe?
I would also run IPCONFIG /FLUSHDNS at the command prompt drop your IP and then renew it again.

Collapse -

Thanks!

by melmc1980 In reply to Check With The ISP

That worked out great! Turns out during the outage the IP was no longer being dynamically assigned. We got everything a go.

Back to Software Forum
3 total posts (Page 1 of 1)  

Software Forums