General discussion

Locked

won't see cd-roms

By pchlp ·
I have a Win2000 pc with CDRW and DVD player but all of sudden does not see either one. I tried deleteing both, installing different one, change cables, jumper settings, and editing drivers out of registry.
Any other ideas
thanks in advance

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ghimpe-- In reply to won't see cd-roms

Are the drives being detected in BIOS??

Change the IDE cable.

The drives should be configured like this:

Primary Master: HDD with OS
Primary Slave: DVD-Player
Secondary Master : Cd-RW
Secondary Slave: storage HDD

Collapse -

by NewITGuy In reply to won't see cd-roms

Have you tried using a different controller card. One not on the motherboard? Maybe the controller is bad.

Collapse -

by sgt_shultz In reply to won't see cd-roms

did you maybe install some cd/dvd burning software and then start having this problem? if drives detected in bios but banged in device manager you could be experience a problem due to burner software bugs...

Collapse -

by pchlp In reply to

I will try it.
Thanks

Collapse -

by ozwes007 In reply to won't see cd-roms

I have come across this before in 2000, one case was a program had installed a driver, 2 other cases were related to 2000 itself. There is a patch for the problem on the MSoft web site, however if I remember correctly I installed the latest service patch and it solved the problem.
You may have damaged the system by editing drivers in the registry. May also be worth while simply reinstalling the motherboard drivers and forcing them back to the originals supplied with it. (Chipset drivers, video drivers etc)
Also some video drivers will knock out cdroms and simply moving the cdrom to another setting(master to slave, ide0 to ide3 etc).

Collapse -

by pchlp In reply to

I will try it.
THanks

Collapse -

by lhatcher In reply to won't see cd-roms

I had the same problem with a system, problem was with the registry, if you fell comfortable editing the registry, here are some steps.
Click the Start button, click Run. In the Open box, type Regedit, and then click OK. Click the plus sign (+) next to HKEY_LOCAL_MACHINE. Click the plus sign (+) next to SYSTEM. Click the plus sign (+) next to CurrentControlSet. Click the plus sign (+) next to Control. Click the plus sign (+) next to Class. Click {4D36E965-E325-11CE-BFC1-08002BE10318}. On the right hand side of the window, click UpperFilters. Click Edit on the menu bar. Click Delete, and then click OK. On the right-hand side of the window, click LowerFilters. Click Edit on the menu bar. Click Delete, and then click OK. Click File, and then click Exit. Restart the computer normally

Collapse -

by pchlp In reply to

I will try it
Thanks

Collapse -

by pchlp In reply to won't see cd-roms

This question was closed by the author

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums