Question

Locked

Word 2010 Tables converts automatically to text when copied

By Julian Gregory ·
Can I stop Word 2012 converting tables to text when I copy and paste?

I Select a table, Copy, go to destination whether in the same or another document, and when I go to Paste I am only offered the one paste option which pastes it as text.

Drives me nuts

How can I get it to paste the table?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check Options

by lisa.amos In reply to Word 2010 Tables converts ...

I have Word 2010 and don't have that problem. Look under File, Word Options, Advanced and check that the default is to "keep source destination". You should be getting the choices of Use Destination Theme, Keep Source Formatting, Merge Formatting, or Keep Text Only when you paste. Also, in that same area in options, ensure the "Show Paste Options button when content is pasted" is checkmarked. Hope this helps.

Back to Software Forum
2 total posts (Page 1 of 1)  

Software Forums