General discussion

Locked

Word 97 capitalizes every new line

By glj_from_LA ·
How can I stop Word 97 from capitalizing every new line? I recently get a new PC and, when they install Word 97 - which I've used for years without this problem - it starts insisting on capitalizing the beginning of every line. I've checked Tools > Options... and under 'Spelling & Grammar', I have 'Check grammar as you type' checked.
But under 'Settings...', 'Capitalization' is NOT checked.

(I'm running Win 98 if that matters.)

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Word 97 capitalizes every new line

by DKlippert In reply to Word 97 capitalizes every ...

Go to Tools>Autocorrect AutoCorrect and uncheck "Capitalize first letter of sentences.
To create a new line without creating a new paragraph, use Shift+Enter

Collapse -

Word 97 capitalizes every new line

by glj_from_LA In reply to Word 97 capitalizes every ...

Duh! That sure was easy. Thank you so much.

Collapse -

Word 97 capitalizes every new line

by glj_from_LA In reply to Word 97 capitalizes every ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums