General discussion

Locked

X-MOUSE problem

By ke6zuz ·
Activation Follows Mouse is another name.
My problem is when I boot my machine this feature gets activated. How do I prevent this from happening?

I have set HKEY_CURRENT_USER\Control Panel\Desktop AtiveWindowTracking in the registry to 0.
HKEY_CURRENT_USER\Control Panel\Desktop\UserPreferencesMask, I have set bit 0 to 0.
i.e bf,1e,00,80 I set bf to be.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ke6zuz In reply to X-MOUSE problem

Point value changed by question poster.

Collapse -

by ke6zuz In reply to X-MOUSE problem

Point value changed by question poster.

Collapse -

by ke6zuz In reply to X-MOUSE problem

Point value changed by question poster.

Collapse -

by Black Panther In reply to X-MOUSE problem

Silly Question:

How was it turned on in the first place ie did you use tweakui if so could you turn it off using that or reload and turn it off.

Collapse -

by ke6zuz In reply to

Poster rated this answer.
Yes, tweakUI turns it off, but when I reboot X-mouse is turned back on. Remember, the only SILLY/DUMB question is the question that is NOT asked.

Collapse -

by ke6zuz In reply to X-MOUSE problem

I found the solution to this problem.
It must of happened when I was running Visual C++ 6.0. I turned X-Mouse on while this program was running.

I had X-Mouse turned off with Tweak-UI. Later when I ran Visual C++, X-Mouse turned on again. I then turned off X-Mouse with Tweak-UI and X-Mouse has not turned on since.

Collapse -

by ke6zuz In reply to X-MOUSE problem

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums