XP Clipbrd.exe

By richardt ·
Hello, I am using XP Pro SP2,AMD 2800+Athlon,1GB RAM in my computer. When I do a print screen I can access Clipboard instantly but suddenly it has become very slow to appear.(About 12 seconds)There don't seem to be any other slowdowns. Can anyone help. Thanks a lot, Richard

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

installed any software or MS updates?

by TG2 In reply to XP Clipbrd.exe

Installed any software? updated any drivers? used windows update/microsoft update for OS updates?

Graphics, mice, and updates are more likely key to your problem...

Any recently added software too, might have helped slow it...

Collapse -

Microsoft Updates

by richardt In reply to installed any software or ...

I have downloaded Microsoft Updates recently. I get notification from Microsoft about every two weeks. What should I do?

Collapse -

Did you also happen to ......

by ThumbsUp2 In reply to Microsoft Updates

Did you also happen to update to Adobe Acrobat Reader version 8+? Up from version 7+? Or, maybe 8 was already on it and it updated itself? With my system, v8+ seems to have memory leaks and draws the resorces down to zip. After rebooting, everything seems fine, till I view a PDF file for more than just a few minutes. Longer, and it starts slowing.

Perhaps, since the clipboard needs resources and they're not available, it's just taking longer and working harder to do what it used to be able to do. Have you rebooted to see what happens afterwards?

Collapse -

Clipbook Service

by richardt In reply to Did you also happen to .. ...

Hello, I discovered that the Clipbook Services were disabled. When I started the service Clipbrd came up right away. I guess I have learned something but I thought that the Clipbook Service was for sharing information with other computers. And I would swear that it has always been disabled. Thanks for your trouble. Richard

Back to Peripheral Forum
5 total posts (Page 1 of 1)  

Hardware Forums