General discussion

Locked

XP Home Set IRQ default

By SBD ·
I have an onboard sound card XP assigns irq9 which is used by USB and ACPI - Sound is distorted if I disable and the enable from Device manager it then uses irq10 & works. How can I make irq10 default, when set manually is greyed out

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

XP Home Set IRQ default

by TimTheToolMan In reply to XP Home Set IRQ default

Hi,

Here is an article from Microsoft on your problem. It refers to Win2K but the same applies to WinXP.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q252420

(remove spaces in the above URL)

...so you should be able to manually alter the IRQ settings in the BIOS (although I've never done it...) but it says you'll have to re-build your system.

Cheers,
Tim.

Collapse -

XP Home Set IRQ default

by SBD In reply to XP Home Set IRQ default

Poster rated this answer

Collapse -

XP Home Set IRQ default

by mphoffar In reply to XP Home Set IRQ default

There should be a spot in the bios to where you can manually assign and IRQ to a device. It's hard to say where you're going to find that without knowing what bios you're using, but you're going to be looking for somethings that references your sound card..usually the first thing is enable/disable and then and IRQ setting, or PCI options where you'll see your slots and one spot marked audio.

Once you change it there, you'll may need to disable and reenable again, or completely remove the driver and let it reinstall again.

Good luck to you

Mark

Collapse -

XP Home Set IRQ default

by SBD In reply to XP Home Set IRQ default

Poster rated this answer

Collapse -

XP Home Set IRQ default

by SBD In reply to XP Home Set IRQ default

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums