General discussion

Locked

XP install on AMD

By 24chevy ·
I'm trying to install a fresh copy of Windows XP Professional on an AMD K62/450 but keep getting a blue screen that says irq_not_less_than_equal. It mentions that it could be video or system cache or shadowing or the video card. I've changed the video card to an ATI Rage pro from an S3 Virge/DX and tried changing some bios settings but still get the same thing. Anyone have any good ideas? Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to XP install on AMD

Well, both the ATI Rage and the S3 Virge series are OLD cards that have only limited XP drivers.

I would give a newer video card with at least 8MB of RAM a shot.

Next, how much RAM do you have?
For a slower CPU, having enough RAM is critical. I would recommend at least 256MB.

I have seen a number of "strange" conflicts with XP on some older motherboards.
If you have not done so already, remove ALL plug-in cards.
I have had to replace both modems and sound cards to get XP to run properly on older hardware.

Chas

Collapse -

by 24chevy In reply to

Poster rated this answer.

Collapse -

by RonnonF In reply to XP install on AMD

Have you resolve this problem?

Collapse -

by 24chevy In reply to XP install on AMD

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums