General discussion

Locked

XP Pro Stations Fail To Reconnect...

By Patrick Valenzano ·
Why would workstations (running XP Professional) fail to reconnect at logon with Windows 98SE stations in a peer-to-peer LAN? If you manually disconnect, then remap, the XP systems connect without any problem.

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

XP Pro Stations Fail To Reconnect...

by maxwell edison In reply to XP Pro Stations Fail To R ...

When you Map a network drive, you have an opportunity to select "Reconnect at Logon".
When this is selected, the computer will connect to that drive when it is booted up.

Did you select this option?

----------

I've seen reference to a few problems with Windows XP operating in the PPPoE (point-to-point protocol) environment.

Look at this link to information that answers many questions about XP with PPPOE, including the following:

1. How do I use PPPoE in Windows XP.

2. How do I get PPPoE in Windows XP to log in automatically on boot?

3. How do I try and trouble shoot PPPoE in Windows XP?

14. How do I get the native PPPoE in Windows XP to Auto-Connect?

Link:

http://www.carricksolutions.com/windowsxp.htm#2

REMOVE SPACES from the pasted URL.

Take a look at those articles. Perhaps there's something there that will help.

I've also seen reference to instances where ZoneAlarm firewall software is the culprit that will prevent windows XP from reconnecting in a PPPoE environment. So if you have PPPoE configured as necessary and you do indeed have this software, try uninstalling it to see if that helps.

----------

This article, Microsoft KB Q308007 describes how to troubleshoot Windows XP Home Networking.

http://support.microsoft.com/default.aspx?scid=KB;EN-US; q308007&

Another related article:

“Getting Internet Connection Sharing (ICS) to work with PPPoE”

http://www.carricksolutions.com/windowsxp.htm#2

REMOVE SPACES from the pasted URLs.

Good luck,

Maxwell

Collapse -

XP Pro Stations Fail To Reconnect...

by Patrick Valenzano In reply to XP Pro Stations Fail To R ...

"Reconnect at Logon" is selected.

PPPoE is not utliized...

Thanks anyway...

Pat

Collapse -

XP Pro Stations Fail To Reconnect...

by BobHo In reply to XP Pro Stations Fail To R ...

I had the same problems with w2k machines and win98se machines. The win98 machines did not show up in network neighborhood but I could go the explorer address bar and type in the win98 machine name and could connect that way. Here are a couple of things to try:

1) Make sure that the option to enable netbios over tcpip is enabled on all machines. This is done through the network option in the control panel. Choose the network adapter and then the tcpip protocol. Look on the page for wins andif it isn't checked, put a check mark in the box to Enable Netbios over tcpip. Note: this has worked for some p2p networks but it did not work for me.

2) Install the NetBEUI protocol on all of the pc's. Netbeui is an older protocol (actually the standard from win95) that was used for p2p connections. Note: this did resolve all of my connection issues with my home network.

Here's a link regarding WinXP protocol installation:

http://www.practicallynetworked.com/sharing/xp/network_protocols.htm

Enjoy,

DrBob:&gt

Collapse -

XP Pro Stations Fail To Reconnect...

by Patrick Valenzano In reply to XP Pro Stations Fail To R ...

Poster rated this answer

Collapse -

XP Pro Stations Fail To Reconnect...

by quintar51 In reply to XP Pro Stations Fail To R ...

I don't have an answer for you, but I do have a suggestion.

Have you checked the event viewer on the XP machines for any errors regarding time out or connectivity?

If you do find something interesting, you can go to www.eventid.net to look at what the errors mean.

Collapse -

XP Pro Stations Fail To Reconnect...

by Patrick Valenzano In reply to XP Pro Stations Fail To R ...

Poster rated this answer

Collapse -

XP Pro Stations Fail To Reconnect...

by Joseph Moore In reply to XP Pro Stations Fail To R ...

Try running this on the XP box:

NET CONFIG SERVER /AUTODISCONNECT=-1

hope this helps

Collapse -

XP Pro Stations Fail To Reconnect...

by Patrick Valenzano In reply to XP Pro Stations Fail To R ...

Poster rated this answer

Collapse -

XP Pro Stations Fail To Reconnect...

by BobHo In reply to XP Pro Stations Fail To R ...

OK then, try this:

When you map the drive choose to "Connect using a different user name". Put in the username and password for the win98 machine you are connecting to. Hit "OK". Make sure that "Reconnect at logon" is checked. Click "Finish".

You should see your mapped drive contents. Try logging off and then on or rebooting. Can you now access the mapped drive without manually logging back on?

Enjoy,

DrBob:&gt

Collapse -

XP Pro Stations Fail To Reconnect...

by Patrick Valenzano In reply to XP Pro Stations Fail To R ...

Poster rated this answer

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums