General discussion

Locked

xp setup trouble

By tazm72 ·
I have a Gateway Solo 9150 that is VERY temperamental. Recently, I reformatted it. I am trying to install xp and EVERY time shortly after it begins installing devices, the screen goes blank and the hard drives goes idle (the computer however is still on. The machine does not respond at all, so I have no choice but to shut it off. When I turn it back on, it goes straight to setup program. I would like to know what is going on or how to get to a c: prompt so I can reformat it!! HELP!!!!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to xp setup trouble

Check the HCL,the system may be detecting a hardware change to which the security measures will cause system to actup
It may not be the system,but it could be XP

Try using the F8 key when system is booting,it should get you to command prompt

Collapse -

by cmiller5400 In reply to xp setup trouble

Yep sounds like a problem with incompatable hardware/malfunctioning hardware with windows. http://testedproducts.windowsmarketplace.com/

Good Luck!!

Collapse -

by VirginiaBeachBum In reply to xp setup trouble

Try booting from the Cd into Recovery Console. From there you can tell XP which drivers to load or not if you know which device it's hanging on.

I would suggest removing any "new" devices especially any USB devices before running setup again.
Another idea is to boot from CD again, and instead
of continuing with the old setup, start a new one!

Collapse -

by zeeesstech In reply to xp setup trouble

I think it is the matter of conflicts. you should start windows in safe mode and in Device Manager
loack for any device conflictation. If found then you have to removed or assign different IRQ if any available.

Collapse -

I HAVE THE SAME PROBLEM

by usa8301 In reply to xp setup trouble

Hi, did this problem ever get solved? I have the same problem and am going crazy trying to figure out what to do. I have invested money in new hard drive. I really need to get this issue resolved. Any help would be greatly appreciated! Thanks

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Hardware Forums