xp won't boot after installing dynex usb 2.0

By keitheklund ·
I have a compaq presario 5900z 256mb ram 600mhz amd athlon XP SP2. I want to upgrade to usb2.0 and I bought the pci card (2 port). I took out the modem that came with the pc and inserted this card into the slot. Tried to boot... Stuck at the Red Compaq logo. restart and tried to go into bios, but wouldnt.

Took the card out and it boots fine. I installed the drivers from the cd and rebooted without the card in. Then put the card in once it was booted. It worked fine. Reboot and it won't go past the red compaq again. I don't want to have to boot my pc, then insert the card every time I want usb 2.0..

is this a bios issue? There's nothing on hp site for XP SP2 bios updates.


This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Device Manager

by TheChas In reply to xp won't boot after insta ...

First NEVER, NEVER install any plug-in card with power on!!! This is on the top 10 list of ways to **** up your computer.

Second, did you open device manager and remove the modem before you physically removed it?

Windows XP remembers hardware that is installed in a system. Before you physically remove hardware, you need to open device manager and tell Windows to remove the device.

Put the modem back in and boot up.
Open System Properties and click on the hardware tab.
Click on the device manager button.
Find and highlight the modem.
Click on Remove.
Close device manager.
Shut down Windows.
Unplug the power cord.
Remove the modem and insert the USB card.

When you boot up, enter BIOS setup.
In the PCI section, find update ESCD and change the setting to Yes or enable.

If this still does not fix things, it is possible that there is a bus conflict between another device and the new USB card. A different brand of card might fix this.


Collapse -


by BALTHOR In reply to xp won't boot after insta ...

--instead of a new computer.Have the computer store do it.Plugging a card in to a live computer conjures up images of the fourth of July.

Collapse -

compaq presario are proprietary hardware system

by dewey_claussen In reply to xp won't boot after insta ...

meaning if you didn't buy it from hp/compaq its possible you've fried that pci slot and or motherboard.

Back to Storage Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums