Questions

160gb hardrive only shows 31gb

Tags:
+
0 Votes
Locked

160gb hardrive only shows 31gb

Arachia
I have a 160gb diamondmax plus 9 ata/133hdd harddrive.
I connected to a Bytecc usb 2.0 drive mate
It only showed 31GB and was not formated
so I formated it, wiped it, killdisked it, fdisked it, reformated it several times.
each time it stll showed the same 31GB

I have done this to 5 other large drivs both smaller and same size as it with no trouble.

so any other ideas of what to do?
  • +
    0 Votes
    IC-IT

    on the drive. It sounds like it is set wrong, insure it is set to master.

    +
    0 Votes
    OH Smeg

    Have a Jumper setting to limit the Drive Size to 31 GIG.

    It really sounds as if it is incorrectly jumpered. Remove it from the case and reset the jumper and carefully look at the Legend on how the Jumper should be set I think you are looking at it back the front.

    Col

    +
    0 Votes
    VincenzoAI

    The first thing to check to compare the jumper position with the label on the hdd showing where 'master' 'slave' 'cable select' and '32Gb clip' positions are. My guess is that the jumper is in the 32Gb position. Have you tried partitioning the drive into more than 1 partition?

    =edit= my apologies. I didn't see the previous posts.

    +
    0 Votes
    jmclellan

    make sure you select NTFS as the format, not FAT or FAT32.

    +
    0 Votes
    Snuffy09

    check the diagram on your HD. there is a way to set the jumper to only use 32GB of HD space. on my seagate you just remove the jumper to correct the issue (using it as a USB extrnal)

  • +
    0 Votes
    IC-IT

    on the drive. It sounds like it is set wrong, insure it is set to master.

    +
    0 Votes
    OH Smeg

    Have a Jumper setting to limit the Drive Size to 31 GIG.

    It really sounds as if it is incorrectly jumpered. Remove it from the case and reset the jumper and carefully look at the Legend on how the Jumper should be set I think you are looking at it back the front.

    Col

    +
    0 Votes
    VincenzoAI

    The first thing to check to compare the jumper position with the label on the hdd showing where 'master' 'slave' 'cable select' and '32Gb clip' positions are. My guess is that the jumper is in the 32Gb position. Have you tried partitioning the drive into more than 1 partition?

    =edit= my apologies. I didn't see the previous posts.

    +
    0 Votes
    jmclellan

    make sure you select NTFS as the format, not FAT or FAT32.

    +
    0 Votes
    Snuffy09

    check the diagram on your HD. there is a way to set the jumper to only use 32GB of HD space. on my seagate you just remove the jumper to correct the issue (using it as a USB extrnal)