Questions

40ms Ping versus 3200ms ping

+
0 Votes
Locked

40ms Ping versus 3200ms ping

degshedd
I have just had the motherboard and main processor replaced on a HP Proliant Server ML350 G5 and now my internet connection is stuffed. nothing else changed - switches, cables etc. If I login to the router directly from the server and send a ping test to NBC.com i get a 40ms response. If I then run a ping test to the same site from the same server using the 'cmd' window - i get a reponse time of 3200ms! I have reset the router a bunch of times, tried repairing the network etc but the issue remains. Could it relate to the setup of the network adapter that comes on the board? or are there any other configuration issues I need to deal with with the swap over?
  • +
    0 Votes
    JPElectron

    This may have nothing to do with the Hardware (HP Proliant Server ML350 G5) but more to do with the Software - what are you running on the Proliant server?

    What is the make/model of the router?

    You haven't told us enough information to provide an answer.

    +
    0 Votes
    degshedd

    Running Small Business Server 2008 version 6.0.6002 Service Pack 2 Build 6002 - the modem/router is a draytek Vigor2820

    +
    0 Votes
    gdeangelis

    Did you update or at least verify it is current, the firmware on the board before you replaced it? That can be a problem.
    Also, have you looked at the duplex settings on both the server and switch to which it is plugged in? Have you tried another device on the same switch port? What response do you get from a device elsewhere on the network to nbc.com? Don't rule out your existing cables just because there were there. They are often overlooked. Chech for errors on the switch or router port where your server is plugged in. Don't assume anything here either. Clear the counters then run your pings or access the internet and check again.

  • +
    0 Votes
    JPElectron

    This may have nothing to do with the Hardware (HP Proliant Server ML350 G5) but more to do with the Software - what are you running on the Proliant server?

    What is the make/model of the router?

    You haven't told us enough information to provide an answer.

    +
    0 Votes
    degshedd

    Running Small Business Server 2008 version 6.0.6002 Service Pack 2 Build 6002 - the modem/router is a draytek Vigor2820

    +
    0 Votes
    gdeangelis

    Did you update or at least verify it is current, the firmware on the board before you replaced it? That can be a problem.
    Also, have you looked at the duplex settings on both the server and switch to which it is plugged in? Have you tried another device on the same switch port? What response do you get from a device elsewhere on the network to nbc.com? Don't rule out your existing cables just because there were there. They are often overlooked. Chech for errors on the switch or router port where your server is plugged in. Don't assume anything here either. Clear the counters then run your pings or access the internet and check again.