Questions

6509 routing problem

Tags:
+
0 Votes
Locked

6509 routing problem

Mamata2314
Hi All
we are having 6509 on a core which is not doing the ip routing pls any help will be appreciated greatly below are my configuratins


This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
..............
..................
..................
....................


..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Sat Dec 12 2009, 08:58:58
!
--More--        #version 6.3(5)
!
set password $2$O1LYmlgoSCtpOIWP1
set enablepass $2$F1/Q$.4J/

!
#system
set system name CoreSw
!
#!
#snmp
set snmp trap enable module
set snmp trap enable chassis
set snmp trap enable bridge
set snmp trap enable repeater
set snmp trap enable vtp
set snmp trap enable auth
set snmp trap enable ippermit
set snmp trap enable vmps
set snmp trap enable entity
set snmp trap enable config
set snmp trap enable stpx
set snmp trap enable syslog
--More--        set snmp trap enable system
!
#vtp
set vtp domain brb_sal
set vtp mode transparent
set vtp v2 enable
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 20 name admin type ethernet mtu 1500 said 100020 state active
set vlan 21 name Flr1 type ethernet mtu 1500 said 100021 state active
set vlan 22 name Flr2 type ethernet mtu 1500 said 100022 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active bridge 0x0 stp ieee
set vlan 1005 name trbrf-default type trbrf mtu 4472 said 101005 state active bridge 0xf stp ibm
set vlan 2
set vlan 1003 name trcrf-default type trcrf mtu 4472 said 101003 state active parent 1005 ring 0xccc mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 192.168.20.1/255.255.255.0 192.168.20.255

set ip route 0.0.0.0/255.255.255.0 192.168.20.2
!
#set boot command
set boot config-register 0x2102
--More--        set boot system flash bootflash:
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseX Supervisor
set module name 1
set port trap 1/1-2 enable
!
#module 2 : 16-port 1000BaseX Ethernet
set module name 2
set port trap 2/1-16 enable
set trunk 2/1 nonegotiate isl 1-1005,1025-4094
set trunk 2/5 nonegotiate isl 1-1005,1025-4094
set trunk 2/9 nonegotiate isl 1-1005,1025-4094
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 21 3/23-24
set vlan 22 3/47
set port trap 3/1-48 enable
!
#module 4 empty
!
--More--        #module 5 empty
!
#module 6 empty
!
#module 7 empty
!
#module 8 empty
!
#module 9 empty
!
#module 15 : 1-port Multilayer Switch Feature Card
!
#module 16 empty
end


The intervlan routing is not happening we are able to ping to gateway of particular VLAN but not to the hosts inside the vlan or hosts from the other vlan.