Questions

Acer Aspire 5100 Wireless Problems

+
0 Votes
Locked

Acer Aspire 5100 Wireless Problems

jebb
I just purchased an acer aspire 5100 windows vista labtop, My wireless card on it is doing crazy stuff. it will connect to our network for about a minute and then automatically disconnect. then try and connect and connect but then disconnect a minute or two later. I try right beside my router and the problem continues, help me please.
  • +
    0 Votes
    HAL 9000 Moderator

    You'll probably find that as you are logging in with an unauthorised computer you need to set up the WiFi connection to accept some MAC Addressing or something similar.

    Col

    +
    0 Votes
    cortesev

    I have bought an aspire 5100 running vista and I am having the same issue. When I search for the available networks, my router's signal strength is excellent;however when I connect, it shows good or fair, sometimes poor and then it disconnects. I am not sure if it the problem is Vista or my new laptop

    +
    0 Votes
    HAL 9000 Moderator

    You have 2 choices the first and most likely will be to post a question at the Vista Community Forum where the should have an answer even if it's only Yes we are aware of this and currently working on a fix.

    http://tinyurl.com/yt8adb

    Or you can contact the resellers of the NB's and demand a refund because the product that has been sold to you is not of usable quality then hit them for a NB loaded with XP Pro as the only suitable replacement option.

    Col

    +
    0 Votes
    cortesev

    Hi jebb
    I think I have found a solution to the problem. As mentioned in the previous reply I have the same laptop with the vista on it and the wireless was disconnecting and reconnecting as you explained in your post.
    I downloaded the drivers for the card from this website:
    http://support.acer-euro.com/drivers/downloads.html
    just select acer aspire 5100 and under MS Windows XP (there are none for vista) select wireless LAN Driver 802abg Atheros.

    +
    0 Votes
    dbjecross

    Thank you Cortesev. This fix worked, the others didn't. The driver update option on the notebook said no updates available. The Acer euro address downloads page gives an option for Vista, but the 802ABG Atheros is only listed under the XP drop-down (near the top). Although it now stays connected when online, the wireless icon still flashes connected/disconnected when not online. Acer should know about this--probably why this model is on sale everywhere. Dave

    +
    0 Votes
    burn24

    I'm not an IT person at all but you saved me a gazillion hours of research with your post. Big XX and 00s to you!

    +
    0 Votes
    lorimariekane

    This is an extremely helpful thread!
    My ACER is a 3680...so it's probably a different driver than the one for the 5100, right?...do you know which driver I should use? Thanks so much!
    ~~Lori

    +
    0 Votes
    OH Smeg

    Atheros 802.11 b+g WiFi

    http://tinyurl.com/2d7ld2

    Broadcom 802.11 b+g WiFi

    Apparently there are 2 available XP Drivers so you'll need to look at which WiFi Card you have installed and download the right one. I'm not sure that the XP Drivers will work with Vista but maybe it's worth a try.

    Col

    +
    0 Votes
    marypops_x

    Hi,
    I downloaded the driver, unzipped and pressed "install"... There *has* got to be smething I'm not doing, because it<s still not working... Any ideas?
    Thanks =)

    +
    0 Votes
    superkid41402

    I believe I found a fix to the wireless card problem. I just purchased the same laptop, and have been having the same problems. It took me a while to figure it out, but I think this is the solution. It worked for me, so it might work for you:


    1. Hook your computer up to your router using an ethernet cord. This will allow you to access the internet.

    2. Go to the control panel and click on the system icon.

    2. In the left sidebar, click device manager.

    3. Double click on network adapters and double click the Atheros wireless network adapter.

    4. Click on the driver tab at the top, then click update driver.

    5. After clicking update driver, click the search automatically for updated driver software.

    The computer will search the internet for an updated driver for the wireless card, and it will find one that is dated 5/11/07 and install it. This worked for me, and I hope it will work for you.

    +
    0 Votes
    feganj

    I am having the same issue and was hunting the Net for a fix.

    Thanks for posting - I'll try updating the driver.

    +
    0 Votes
    leigh_hatch

    Thank you Cortesev.
    Your "Solution" fixed my problem.
    I downloaded the driver
    ftp://ftp.work.acer-euro.com/notebook/aspire_5100/driver/ that you suggested
    and run setup. Rebooted and it
    has not missed a beat in the last couple of hours.
    My wireless card is a "Atheros ar5007eg"

    Leigh.

    +
    0 Votes
    weisspg

    I have a Aspire 5100 with Vista. I can't connect to a wireless network. I'd called Acer, no luck. I had reset laptop, no luck. I'd tried another wireless device, no luck.

    I'd updated the driver, no luck. The laptop has a broadcom 802.11g

    I can't connect. I have a signal, and devices are working without error.

    The Fast Ethernet NIC works without error.

    Any help would be great.

    Thanks
    Paul

    +
    0 Votes
    alison.broadley

    Thanks for this information - the new driver has also solved my problem.

    This is the worst laptop I've had, but I can't afford to change it - no wonder so many are for sale second hand or new.

    +
    0 Votes
    amp28216

    I had the exact same issue. Wireless network working for a minute or less then disconnecting.. After awhile it would reconnect only to disconnect again.

    I have the Atheros AR5007EG wireless device.

    I looked on the various download site smentioned in this thread, but could not find anything for my (first & last) Acer notebook I just purchased, Aspire 5050-5430.

    I played around w/ the driver settings...

    Turned off "Allow the computer to turnoff computer to turn off this device to save power", which defaulted to on.

    Did the trick for me. I've been running a couple of hours now w/ no issues.

    Note, I only tried one change at a time so I would know for sure what impact a give change had.

    Go to the control panel, network adapters, (open up) wireless network adapter - then selected Atheros AR5007EG. Under the tab "Power Management" - uncheck the Allow the computer to turnoff computer to turn off this device to save power".

  • +
    0 Votes
    HAL 9000 Moderator

    You'll probably find that as you are logging in with an unauthorised computer you need to set up the WiFi connection to accept some MAC Addressing or something similar.

    Col

    +
    0 Votes
    cortesev

    I have bought an aspire 5100 running vista and I am having the same issue. When I search for the available networks, my router's signal strength is excellent;however when I connect, it shows good or fair, sometimes poor and then it disconnects. I am not sure if it the problem is Vista or my new laptop

    +
    0 Votes
    HAL 9000 Moderator

    You have 2 choices the first and most likely will be to post a question at the Vista Community Forum where the should have an answer even if it's only Yes we are aware of this and currently working on a fix.

    http://tinyurl.com/yt8adb

    Or you can contact the resellers of the NB's and demand a refund because the product that has been sold to you is not of usable quality then hit them for a NB loaded with XP Pro as the only suitable replacement option.

    Col

    +
    0 Votes
    cortesev

    Hi jebb
    I think I have found a solution to the problem. As mentioned in the previous reply I have the same laptop with the vista on it and the wireless was disconnecting and reconnecting as you explained in your post.
    I downloaded the drivers for the card from this website:
    http://support.acer-euro.com/drivers/downloads.html
    just select acer aspire 5100 and under MS Windows XP (there are none for vista) select wireless LAN Driver 802abg Atheros.

    +
    0 Votes
    dbjecross

    Thank you Cortesev. This fix worked, the others didn't. The driver update option on the notebook said no updates available. The Acer euro address downloads page gives an option for Vista, but the 802ABG Atheros is only listed under the XP drop-down (near the top). Although it now stays connected when online, the wireless icon still flashes connected/disconnected when not online. Acer should know about this--probably why this model is on sale everywhere. Dave

    +
    0 Votes
    burn24

    I'm not an IT person at all but you saved me a gazillion hours of research with your post. Big XX and 00s to you!

    +
    0 Votes
    lorimariekane

    This is an extremely helpful thread!
    My ACER is a 3680...so it's probably a different driver than the one for the 5100, right?...do you know which driver I should use? Thanks so much!
    ~~Lori

    +
    0 Votes
    OH Smeg

    Atheros 802.11 b+g WiFi

    http://tinyurl.com/2d7ld2

    Broadcom 802.11 b+g WiFi

    Apparently there are 2 available XP Drivers so you'll need to look at which WiFi Card you have installed and download the right one. I'm not sure that the XP Drivers will work with Vista but maybe it's worth a try.

    Col

    +
    0 Votes
    marypops_x

    Hi,
    I downloaded the driver, unzipped and pressed "install"... There *has* got to be smething I'm not doing, because it<s still not working... Any ideas?
    Thanks =)

    +
    0 Votes
    superkid41402

    I believe I found a fix to the wireless card problem. I just purchased the same laptop, and have been having the same problems. It took me a while to figure it out, but I think this is the solution. It worked for me, so it might work for you:


    1. Hook your computer up to your router using an ethernet cord. This will allow you to access the internet.

    2. Go to the control panel and click on the system icon.

    2. In the left sidebar, click device manager.

    3. Double click on network adapters and double click the Atheros wireless network adapter.

    4. Click on the driver tab at the top, then click update driver.

    5. After clicking update driver, click the search automatically for updated driver software.

    The computer will search the internet for an updated driver for the wireless card, and it will find one that is dated 5/11/07 and install it. This worked for me, and I hope it will work for you.

    +
    0 Votes
    feganj

    I am having the same issue and was hunting the Net for a fix.

    Thanks for posting - I'll try updating the driver.

    +
    0 Votes
    leigh_hatch

    Thank you Cortesev.
    Your "Solution" fixed my problem.
    I downloaded the driver
    ftp://ftp.work.acer-euro.com/notebook/aspire_5100/driver/ that you suggested
    and run setup. Rebooted and it
    has not missed a beat in the last couple of hours.
    My wireless card is a "Atheros ar5007eg"

    Leigh.

    +
    0 Votes
    weisspg

    I have a Aspire 5100 with Vista. I can't connect to a wireless network. I'd called Acer, no luck. I had reset laptop, no luck. I'd tried another wireless device, no luck.

    I'd updated the driver, no luck. The laptop has a broadcom 802.11g

    I can't connect. I have a signal, and devices are working without error.

    The Fast Ethernet NIC works without error.

    Any help would be great.

    Thanks
    Paul

    +
    0 Votes
    alison.broadley

    Thanks for this information - the new driver has also solved my problem.

    This is the worst laptop I've had, but I can't afford to change it - no wonder so many are for sale second hand or new.

    +
    0 Votes
    amp28216

    I had the exact same issue. Wireless network working for a minute or less then disconnecting.. After awhile it would reconnect only to disconnect again.

    I have the Atheros AR5007EG wireless device.

    I looked on the various download site smentioned in this thread, but could not find anything for my (first & last) Acer notebook I just purchased, Aspire 5050-5430.

    I played around w/ the driver settings...

    Turned off "Allow the computer to turnoff computer to turn off this device to save power", which defaulted to on.

    Did the trick for me. I've been running a couple of hours now w/ no issues.

    Note, I only tried one change at a time so I would know for sure what impact a give change had.

    Go to the control panel, network adapters, (open up) wireless network adapter - then selected Atheros AR5007EG. Under the tab "Power Management" - uncheck the Allow the computer to turnoff computer to turn off this device to save power".