Active X in Outlook 2003

1 Votes

Active X in Outlook 2003

Outlook still won't run Active X, I can't paste anything formatted into an email.

"Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly."

I get this message when I try to paste (as in "cut-and-paste") from a Word document into an email.
0 Votes
lizzy blakely
Collapse -

Edited by moderator

Message was edited by: beth.blakely@...

0 Votes


Dr Dij
Collapse -

Why would you want to run activex in outlook?

Bad security risk.
Word has a horrible habit of including activex if you paste address blocks into emails.

Do you have a purpose to put the activex in or are you worried that something that you know nothing about is not running?

I turn off activex in outlook settings. Once in a while I get an email in that gives same message. I blast and flame the company that sent it telling them it is stupid to send me an email, that if I enabled activex on could run pretty much anything on my system.

Oracle (or a marketing co for them) did this to me a couple times.

Two dift computer security companies also did this. SECURITY COMPANIES for God's sake!!

One admitted problem, found it and took it out. The other I never heard back from. Presumably they are still sending out emails like this.

Anyway, be glad you are getting this message.
If you got a horrid spam, and you weren't getting this message and your antivirus sw didn't block it they'd infect you. One reason at home I use Eudora, and in text mode only. (and am spyware /virus free :)

you can view source of the email to see what .dlls or other activex it runs. you could paste to notebook (text only editor) then to email if you really just wanted an address for example.