Questions

administrator problem

+
0 Votes
Locked

administrator problem

charpis
Hello all
My computer, running WinXP SP2, has just recently started logging in as Administrator and then I have to log off, click switch Users and select My Normal login.The Control panel, User accounts shows : My Name - Computer Administrator, Administrator as Computer administrator, Guest account is off
By selecting ?Change the way users login /logoff? and unticking either ?Use welcome screen? or ?Use fast switching? I get the message ?Fast switching cannot be turned off while multiple users are logged in?. How can I change to MY Normal logon as before. Could this inconvenience be due to recent updates?
Can anyone help please.
  • +
    0 Votes
    Pecotrain100

    There are two options

    1. Disable the automatic login and prompt users to type there username and password for access

    2.Change the default profile that windows automatically loads into.


    First of all carry out the following steps.

    Completely restart your PC (this will ensure no two users are logged on at the one time)
    Allow it to log on automatically with whatever user account it chooses to do so with.
    Do not switch user or log off.
    Simply click on
    "start"
    "run"

    and type in the following, exactly as shown here:

    control userpasswords2

    This will open a user account page similar to that of windows 2000. It is from here that you can set up either one of the options I described previously

    Option 1 - Disable the automatic login

    Simply tick the box next to "Users must enter a username and password to use this computer"


    Option 2 - Change the user that automatically loads

    Simply tick the box next to "Users must enter a username and password to use this computer"

    and then UNTICK IT
    press "Apply"
    and the fill in the username and password box for the account that you would like windows to asssume, allways uses the PC.


    This will fix your issue just a shame you have had to wait a while for a responce.

    Peco

  • +
    0 Votes
    Pecotrain100

    There are two options

    1. Disable the automatic login and prompt users to type there username and password for access

    2.Change the default profile that windows automatically loads into.


    First of all carry out the following steps.

    Completely restart your PC (this will ensure no two users are logged on at the one time)
    Allow it to log on automatically with whatever user account it chooses to do so with.
    Do not switch user or log off.
    Simply click on
    "start"
    "run"

    and type in the following, exactly as shown here:

    control userpasswords2

    This will open a user account page similar to that of windows 2000. It is from here that you can set up either one of the options I described previously

    Option 1 - Disable the automatic login

    Simply tick the box next to "Users must enter a username and password to use this computer"


    Option 2 - Change the user that automatically loads

    Simply tick the box next to "Users must enter a username and password to use this computer"

    and then UNTICK IT
    press "Apply"
    and the fill in the username and password box for the account that you would like windows to asssume, allways uses the PC.


    This will fix your issue just a shame you have had to wait a while for a responce.

    Peco