Questions

All Network Drives show "Disconnected Network Drive" but are not

+
0 Votes
Locked

All Network Drives show "Disconnected Network Drive" but are not

llmagyar
There are 3 PC's in one location that when anyone logs in and immediately goes to My Computer, all of the network drives are saying "Disconnected Network Drive". If you double-click on the drive, it opens to all the files and folders.

I log into one of their PC's with my login and the same thing happens to me. When I login to a PC elsewhere, My network drives display fine.

We are using Netware Client 4.91 sp2 on these PC's.

It seems like it is on the PC end of things not with the login scripts.
  • +
    0 Votes
    Sue T

    did you tell the mapped drive to reconnect at logon?

    +
    0 Votes
    pthompson

    Hey, check your system log to see if the user or workstation is authenticating correctly. Sometimes, in a windows active directory environment, the system can log into the server, but show a disconnected share drive, but still access it. The share drive was shared using an administrator user name and pw on that workstation, but the user name and pw that was used to log into the workstation was not granted access to that share drive. And the same goes for the workstation. The workstation may not have access to the share drive, but the user name and pw that the original share was setup under has access. This can account for why the system is showing you the disconnected share icon. I know your on a Netware environment, but I hope something I said helps you solve this issue.

    Pete

    +
    0 Votes
    tom.uhl

    Hey,

    I solved a similar problem by editing the default domain policy on my Pdc.
    I deleted the startup scripts (f. e. logon.bat). Because my users use the scripts und sysvol-share (also logon.bat).

    After deleting the bat-files under startup scripts the shares are shown and work as expected.

    kinnd regards
    Thomas

    +
    0 Votes
    tom.uhl

    hey,

    we had the same problem in our win 2003 network.
    The main problem was that different users use different logonscripts (for example logon.bat), we select this files at the users profile tab.
    But unfortunately there is a scripts/startup folder in the default domain policy, containing scripts with the same name.

    After deleting the files under scripts -> startup and entering gpupdate /force in the cmd window, all users are connected to their network shares with the expected permissions

    Kind regards
    Thomas

    +
    0 Votes
    Techno Gismo

    oops i have posted below

    +
    0 Votes
    dunroe

    I too have this issue. Temporarily removed the script (located in \netlogon) and refreshed a target system's Group Policy setting to see what occurs. nothing so rebooted and no network drives. So I navigate to the same \netlogon share and scipt and manually execute it. The results are satisfactory; exactly what is expected. Why? ugh! This is amazing that this bug has existed for well over 10 years and is yet fixed!

    +
    0 Votes
    Techno Gismo

    chek power management in lancard settings
    local area connection> properties>configure>power management>un chek (allow the computer to turn off this device to save power)/ ok

    * to be most efficeient i if ur lan card link speed is 10/100 make it to full mode or full duplex (i.e) 100 mbps...

    ihope this will resolve the issue...

    +
    0 Votes
    coopert

    I actually read the post, and understand your drives ARE mounting CORRECTLY. However, they often show "disconnected" until you click on them, then the "disconnected" state goes away.

    Did you find a fix?

    +
    0 Votes
    jeff.roth

    I have searched all over the Web for an answer to this question but was unable to find any method to active the "disconnected" share using scripts or commands. I did however find a utility that does solve the problem. Network Drive Manager costs $15 dollars which seems resunable compared to the amount of time I have spent trying to solve this problem.

    +
    0 Votes
    endtroducing

    Hi,

    I have the same problem with Win2k pro. I logged on the worstation with an admin account but still have that red x. With or without (manual mapping) login script, I have the same problem.

    Any solutions yet? Thanks! JD

  • +
    0 Votes
    Sue T

    did you tell the mapped drive to reconnect at logon?

    +
    0 Votes
    pthompson

    Hey, check your system log to see if the user or workstation is authenticating correctly. Sometimes, in a windows active directory environment, the system can log into the server, but show a disconnected share drive, but still access it. The share drive was shared using an administrator user name and pw on that workstation, but the user name and pw that was used to log into the workstation was not granted access to that share drive. And the same goes for the workstation. The workstation may not have access to the share drive, but the user name and pw that the original share was setup under has access. This can account for why the system is showing you the disconnected share icon. I know your on a Netware environment, but I hope something I said helps you solve this issue.

    Pete

    +
    0 Votes
    tom.uhl

    Hey,

    I solved a similar problem by editing the default domain policy on my Pdc.
    I deleted the startup scripts (f. e. logon.bat). Because my users use the scripts und sysvol-share (also logon.bat).

    After deleting the bat-files under startup scripts the shares are shown and work as expected.

    kinnd regards
    Thomas

    +
    0 Votes
    tom.uhl

    hey,

    we had the same problem in our win 2003 network.
    The main problem was that different users use different logonscripts (for example logon.bat), we select this files at the users profile tab.
    But unfortunately there is a scripts/startup folder in the default domain policy, containing scripts with the same name.

    After deleting the files under scripts -> startup and entering gpupdate /force in the cmd window, all users are connected to their network shares with the expected permissions

    Kind regards
    Thomas

    +
    0 Votes
    Techno Gismo

    oops i have posted below

    +
    0 Votes
    dunroe

    I too have this issue. Temporarily removed the script (located in \netlogon) and refreshed a target system's Group Policy setting to see what occurs. nothing so rebooted and no network drives. So I navigate to the same \netlogon share and scipt and manually execute it. The results are satisfactory; exactly what is expected. Why? ugh! This is amazing that this bug has existed for well over 10 years and is yet fixed!

    +
    0 Votes
    Techno Gismo

    chek power management in lancard settings
    local area connection> properties>configure>power management>un chek (allow the computer to turn off this device to save power)/ ok

    * to be most efficeient i if ur lan card link speed is 10/100 make it to full mode or full duplex (i.e) 100 mbps...

    ihope this will resolve the issue...

    +
    0 Votes
    coopert

    I actually read the post, and understand your drives ARE mounting CORRECTLY. However, they often show "disconnected" until you click on them, then the "disconnected" state goes away.

    Did you find a fix?

    +
    0 Votes
    jeff.roth

    I have searched all over the Web for an answer to this question but was unable to find any method to active the "disconnected" share using scripts or commands. I did however find a utility that does solve the problem. Network Drive Manager costs $15 dollars which seems resunable compared to the amount of time I have spent trying to solve this problem.

    +
    0 Votes
    endtroducing

    Hi,

    I have the same problem with Win2k pro. I logged on the worstation with an admin account but still have that red x. With or without (manual mapping) login script, I have the same problem.

    Any solutions yet? Thanks! JD