Questions

Allow iexplore

+
0 Votes
Locked

Allow iexplore

moz_dj
Hi there,

The other day I foolishly disallowed iexplore.exe not realising that it would prevent my internet explorer from working! Can anyone explain how I re-allow iexplore so as to enable internet explorer?

Any advice would be most appreciated.

Thanks, David
  • +
    0 Votes
    Toivo Talikka

    on which application blocked iexplore.exe. The Windows Firewall only blocks incoming connections.

    If you had just installed an anti-virus product or an internet security application, it may have prompted you to authorise an application like Internet Explorer to send requests to the internet, or similarly, it may ask your permission for the application to change the system settings.

    For example, in F-Secure Anti-Virus 2007 you have to select the Advanced option, Real-Time Scanning, System Control and click Applications... to get to the list of System Control Applications, showing a list of all applications that have attempted to modify the system and have been detected by System Control.

    In your case, you need to find the list of blocked application programs in the utility disallowing iexplore.exe and remove it from there, or explicitly 'allow' it.

    +
    0 Votes
    moz_dj

    Thanks for the reply. I haven't recently installed any anti virus or internet security products. I think I may have blocked the outbound connections if thats any help..

    I have reset the default windows firewall settings but to no avail!

    +
    0 Votes
    Toivo Talikka

    It would help if you could tell what anti-virus and internet security applications are installed in your PC. Usually they have an icon in the System Tray in the bottom right hand corner of the screen, next to the time. Put the cursor on the top of each icon and a pop-up text will tell you what the icon stands for.

    +
    0 Votes
    bhatnagar_nitin

    For this on Run type: Firewall.cpl
    Goto Exceptions tab and enter iexplore.exe and allow it. Press ok and now check your internet explorer.
    When you press "Restore Defaults" in firewall's advanced tab then it basically resets your firewalls type of requests it can handle but not on the applicaion side. You need to specifically add your iexplore in the exceptions tab of firewall configuration.
    Try this and hopefully it will work unless you have any other personal firewall or internet security center.

  • +
    0 Votes
    Toivo Talikka

    on which application blocked iexplore.exe. The Windows Firewall only blocks incoming connections.

    If you had just installed an anti-virus product or an internet security application, it may have prompted you to authorise an application like Internet Explorer to send requests to the internet, or similarly, it may ask your permission for the application to change the system settings.

    For example, in F-Secure Anti-Virus 2007 you have to select the Advanced option, Real-Time Scanning, System Control and click Applications... to get to the list of System Control Applications, showing a list of all applications that have attempted to modify the system and have been detected by System Control.

    In your case, you need to find the list of blocked application programs in the utility disallowing iexplore.exe and remove it from there, or explicitly 'allow' it.

    +
    0 Votes
    moz_dj

    Thanks for the reply. I haven't recently installed any anti virus or internet security products. I think I may have blocked the outbound connections if thats any help..

    I have reset the default windows firewall settings but to no avail!

    +
    0 Votes
    Toivo Talikka

    It would help if you could tell what anti-virus and internet security applications are installed in your PC. Usually they have an icon in the System Tray in the bottom right hand corner of the screen, next to the time. Put the cursor on the top of each icon and a pop-up text will tell you what the icon stands for.

    +
    0 Votes
    bhatnagar_nitin

    For this on Run type: Firewall.cpl
    Goto Exceptions tab and enter iexplore.exe and allow it. Press ok and now check your internet explorer.
    When you press "Restore Defaults" in firewall's advanced tab then it basically resets your firewalls type of requests it can handle but not on the applicaion side. You need to specifically add your iexplore in the exceptions tab of firewall configuration.
    Try this and hopefully it will work unless you have any other personal firewall or internet security center.