Questions

Alt keys not working

+
0 Votes
Locked

Alt keys not working

radamernandez
I have no idea what keys combination my daughter used that she disable my ALt keys. How could I bring these back to work?

I have tried pressinf Shift 5 time but it has not solved my problem.
  • +
    0 Votes

    1. Go to Start then Control Panels then Regional and Language Options. Follow the instructions for Activating the Language Bar:
    http://tlt.its.psu.edu/suggestions/international/keyboards/winkey.html

    2. While in the Regional and Language Options control panel, click on the Languages tab, then the Details button.
    3. Click the Add button and select English from the Input Language pull down menu.
    4. Place a check in the Keyboard layout/IME box and select one of the following from the dropdown menu.
    1. United State International = International
    2. You can also select the U.K., Canadian or Dvorak keyboards from this menu.

    See Detailed XP Instructions for complete instructions with screen capture images: http://tlt.its.psu.edu/suggestions/international/keyboards/winkey.html

    5. In the top dropdown menu, you have the option of selecting the international keyboard as the default keyboard for all Windows applications.
    6. Click the OK buttons until you have exited the control panels - this will save the changes in your Profile.
    7. To use the International keyboard, open any Windows application then make sure the Language Bar menu on te top is set to EN and that the secondary keyboard menu is set to United States International.

    Hope this is of help to you.

    +
    0 Votes
    radamernandez

    Thanks for replying fast.

    I have tried what you told me to do, but it does not solve my problem either. The alt keys still do not work.

    +
    0 Votes

    Could you give more info on why you are pressing the "Alt". What do you want the "Alt" to do?
    Below i have given you a work around but i do not know if it will work for your issue.

    Open Control Panel/Add/Remove Programs. Powertoys for Windows XP:
    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

    Remove the Alt-Tab replacement. When you install Windows XP Powertoys, it comes with a program called TaskSwitch.exe:
    http://download.microsoft.com/download/whistler/Install/2/WXP/EN-US/TaskswitchPowertoySetup.exe
    designed to enhance the Alt+Tab task switcher. To disable this feature, go to Start/Run and type: msconfig. Click the "Startup" tab and uncheck startup item "taskswitch". Click Start, Run and enter TASKMGR. In Processes, locate the TaskSwitch process and end it. Your Alt-Tab will be back to normal.

    To manually apply: Go to Start/Run/Regedit and navigate to this key:
    HKEY_CURRENT_USER\Control Panel\Desktop

    "CoolSwitchColumns"
    "CoolSwitchRows"

    The above values reflect how many columns and rows, respectively, you want to appear in the Alt+Tab cool switch display.

    +
    0 Votes
    radamernandez

    Thanks for your replying.

    I decided to try a new one keybord and now it is working fine. After to see it I asked my daughter if she spilled something on the keyboard and she said she spilled some water drop. It seems to be the cause why alt keys ae not working even tough every other keys are fine.

    Thanks again

  • +
    0 Votes

    1. Go to Start then Control Panels then Regional and Language Options. Follow the instructions for Activating the Language Bar:
    http://tlt.its.psu.edu/suggestions/international/keyboards/winkey.html

    2. While in the Regional and Language Options control panel, click on the Languages tab, then the Details button.
    3. Click the Add button and select English from the Input Language pull down menu.
    4. Place a check in the Keyboard layout/IME box and select one of the following from the dropdown menu.
    1. United State International = International
    2. You can also select the U.K., Canadian or Dvorak keyboards from this menu.

    See Detailed XP Instructions for complete instructions with screen capture images: http://tlt.its.psu.edu/suggestions/international/keyboards/winkey.html

    5. In the top dropdown menu, you have the option of selecting the international keyboard as the default keyboard for all Windows applications.
    6. Click the OK buttons until you have exited the control panels - this will save the changes in your Profile.
    7. To use the International keyboard, open any Windows application then make sure the Language Bar menu on te top is set to EN and that the secondary keyboard menu is set to United States International.

    Hope this is of help to you.

    +
    0 Votes
    radamernandez

    Thanks for replying fast.

    I have tried what you told me to do, but it does not solve my problem either. The alt keys still do not work.

    +
    0 Votes

    Could you give more info on why you are pressing the "Alt". What do you want the "Alt" to do?
    Below i have given you a work around but i do not know if it will work for your issue.

    Open Control Panel/Add/Remove Programs. Powertoys for Windows XP:
    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

    Remove the Alt-Tab replacement. When you install Windows XP Powertoys, it comes with a program called TaskSwitch.exe:
    http://download.microsoft.com/download/whistler/Install/2/WXP/EN-US/TaskswitchPowertoySetup.exe
    designed to enhance the Alt+Tab task switcher. To disable this feature, go to Start/Run and type: msconfig. Click the "Startup" tab and uncheck startup item "taskswitch". Click Start, Run and enter TASKMGR. In Processes, locate the TaskSwitch process and end it. Your Alt-Tab will be back to normal.

    To manually apply: Go to Start/Run/Regedit and navigate to this key:
    HKEY_CURRENT_USER\Control Panel\Desktop

    "CoolSwitchColumns"
    "CoolSwitchRows"

    The above values reflect how many columns and rows, respectively, you want to appear in the Alt+Tab cool switch display.

    +
    0 Votes
    radamernandez

    Thanks for your replying.

    I decided to try a new one keybord and now it is working fine. After to see it I asked my daughter if she spilled something on the keyboard and she said she spilled some water drop. It seems to be the cause why alt keys ae not working even tough every other keys are fine.

    Thanks again