Questions

Annoying XP offers

Tags:
+
0 Votes
Locked

Annoying XP offers

sura.jan
Do you somebody know how to set XP when I don't want to receive any annoying window with an offer "Do you want to use autocomplete function". I don't want to use autocomplete at all and I don't want to receive these stupid offers disturbing me when I am writing what I need.
Thanks!
  • +
    0 Votes
    ThumbsUp2

    Most of the boxes that pop up asking you these questions have an option to check that says "don't ask again". You need to answer No, check the box to not ask again, then click OK. If you're clicking the X to close the box, it won't remember your choice.

    Of course, if you don't have the appropriate user permissions to be able to change security settings, that option will not be displayed and there's nothing you can do to change it, except get the appropriate permissions.

    +
    0 Votes
    nepenthe0

    1) Internet Explorer in-line autocomplete

    To disable this feature, open Internet Explorer, then click

    Tools > Internet Options > Advanced > Browsing > use inline autocomplete

    Uncheck use inline autocomplete

    2) Autoplay

    The autoplay popup is indeed a nuisance. When you insert a USB flash drive, you don't need a menu of options. To disable autoplay when you insert a USB flash drive or place a disc in the optical drive, do this:

    2a) Download an install TweakUI from Microsoft:

    http://tinyurl.com/2meyw

    2b) Open TweakUI, and click:

    My Computer > AutoPlay > Drives

    Uncheck the drives (such as USB drives) for which you do not want autoplay. You may preserve the option for optical drive autoplay if you wish.

    3) Microsoft Word

    To disable autocomplete in Word, open the autocorrect menu. You can place a button for autocorrect on any toolbar by dragging it from the Customize menu. Right click any Word toolbar and click on Customize:

    Commands > All Commands > ToolsAutoCorrect

    Drag ToolsAutoCorrect to the toolbar of your choice. Configure this menu to your preference.

    If you have an issue not discussed above, please post back in this thread.

    Rick/Portland, OR

    P.S. - Vaclav Havel is one of my personal heroes. I have read many of his plays (a bit bizarre, but I love The Housewarming). His Letters to Olga were deeply disturbing, the horrific effect of prolonged imprisonment under inhumane conditions. I confess to being somewhat shocked when he married the bunny...

    +
    0 Votes
    CaptBilly1Eye

    Very complete answer!

    ...specially when you didn't have a lot of detailed info to go on.

    I know I'd giva ya a thumb. ;-)

    +
    0 Votes
    nepenthe0

    Great minds think alike. It's so easy to get tunnel vision and not ask the fundamental question: What's really going on here?

    Rick/Portland, OR

    +
    0 Votes
    sura.jan

    1. IE Autocomplete: I have it set as you describe but despite of it I sometimes receive the annoying offer - that's why I'm asking. So I'd like to find some stable setting in the Registry.
    2. Autoplay: I didn't asked but it is also my problem: to disable Autoplay in TweakUI or another SW is also not permanent. After some time I connect my USB Flash to PC and I receive a window asking me what I want to do (I don't want this window to appeare at all!). More stable setting is in the Registry - all registry keys with the Name "NoDriveTypeAutoRun" (about 5 places) set to "ff" value (to switch all drives addresses off) but this setting also changes sometimes to the default value and the bloody Autorun starts again. I think it is some Reset function of XP and it makes me mad that I cannot find it.

    I think the problem of Autocomplete is also some special function of XP overruling the setting and I'd like to find and inactivate it. I find it annoying like advertisements and spyware.
    3. I think I don't have problem with Autocorrect in Word - I don't use it.

    P.S. Vaclav Havel started a new play about high politician leaving his function (with Maffia functioning politics) - how it was before and how after.

    +
    0 Votes

    When you begin typing a file or folder name in Common dialog box (Open / Save As) in an application, the Auto Complete drop-down will appear by default. To prevent the AutoComplete dropdown from appearing, follow these steps.
    Click Start, Run and type REGEDIT and press Enter
    Navigate to the following key:
    HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete
    In the right pane, create a new REG_DWORD value named AutoComplete In File Dialog
    Double-click AutoComplete In File Dialog value and set it's value to 0, and then click OK.
    Close Registry Editor

    Please post back if you have any more problems or questions.

    +
    0 Votes
    sura.jan

    It seems the right solution - I'll try it! (If XP will not reset it after some time as in Autorun case)

    +
    0 Votes

    Please post back if you have any more problems or questions.

  • +
    0 Votes
    ThumbsUp2

    Most of the boxes that pop up asking you these questions have an option to check that says "don't ask again". You need to answer No, check the box to not ask again, then click OK. If you're clicking the X to close the box, it won't remember your choice.

    Of course, if you don't have the appropriate user permissions to be able to change security settings, that option will not be displayed and there's nothing you can do to change it, except get the appropriate permissions.

    +
    0 Votes
    nepenthe0

    1) Internet Explorer in-line autocomplete

    To disable this feature, open Internet Explorer, then click

    Tools > Internet Options > Advanced > Browsing > use inline autocomplete

    Uncheck use inline autocomplete

    2) Autoplay

    The autoplay popup is indeed a nuisance. When you insert a USB flash drive, you don't need a menu of options. To disable autoplay when you insert a USB flash drive or place a disc in the optical drive, do this:

    2a) Download an install TweakUI from Microsoft:

    http://tinyurl.com/2meyw

    2b) Open TweakUI, and click:

    My Computer > AutoPlay > Drives

    Uncheck the drives (such as USB drives) for which you do not want autoplay. You may preserve the option for optical drive autoplay if you wish.

    3) Microsoft Word

    To disable autocomplete in Word, open the autocorrect menu. You can place a button for autocorrect on any toolbar by dragging it from the Customize menu. Right click any Word toolbar and click on Customize:

    Commands > All Commands > ToolsAutoCorrect

    Drag ToolsAutoCorrect to the toolbar of your choice. Configure this menu to your preference.

    If you have an issue not discussed above, please post back in this thread.

    Rick/Portland, OR

    P.S. - Vaclav Havel is one of my personal heroes. I have read many of his plays (a bit bizarre, but I love The Housewarming). His Letters to Olga were deeply disturbing, the horrific effect of prolonged imprisonment under inhumane conditions. I confess to being somewhat shocked when he married the bunny...

    +
    0 Votes
    CaptBilly1Eye

    Very complete answer!

    ...specially when you didn't have a lot of detailed info to go on.

    I know I'd giva ya a thumb. ;-)

    +
    0 Votes
    nepenthe0

    Great minds think alike. It's so easy to get tunnel vision and not ask the fundamental question: What's really going on here?

    Rick/Portland, OR

    +
    0 Votes
    sura.jan

    1. IE Autocomplete: I have it set as you describe but despite of it I sometimes receive the annoying offer - that's why I'm asking. So I'd like to find some stable setting in the Registry.
    2. Autoplay: I didn't asked but it is also my problem: to disable Autoplay in TweakUI or another SW is also not permanent. After some time I connect my USB Flash to PC and I receive a window asking me what I want to do (I don't want this window to appeare at all!). More stable setting is in the Registry - all registry keys with the Name "NoDriveTypeAutoRun" (about 5 places) set to "ff" value (to switch all drives addresses off) but this setting also changes sometimes to the default value and the bloody Autorun starts again. I think it is some Reset function of XP and it makes me mad that I cannot find it.

    I think the problem of Autocomplete is also some special function of XP overruling the setting and I'd like to find and inactivate it. I find it annoying like advertisements and spyware.
    3. I think I don't have problem with Autocorrect in Word - I don't use it.

    P.S. Vaclav Havel started a new play about high politician leaving his function (with Maffia functioning politics) - how it was before and how after.

    +
    0 Votes

    When you begin typing a file or folder name in Common dialog box (Open / Save As) in an application, the Auto Complete drop-down will appear by default. To prevent the AutoComplete dropdown from appearing, follow these steps.
    Click Start, Run and type REGEDIT and press Enter
    Navigate to the following key:
    HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete
    In the right pane, create a new REG_DWORD value named AutoComplete In File Dialog
    Double-click AutoComplete In File Dialog value and set it's value to 0, and then click OK.
    Close Registry Editor

    Please post back if you have any more problems or questions.

    +
    0 Votes
    sura.jan

    It seems the right solution - I'll try it! (If XP will not reset it after some time as in Autorun case)

    +
    0 Votes

    Please post back if you have any more problems or questions.