Questions

BartPE and Ghost v10

+
0 Votes
Locked

BartPE and Ghost v10

wlportwashington
We had a vendor at our place who used Ghost running off a BartPE disk to image one drive onto another. I saw how sweet it was and downloaded BartPEBuilder.

Much to my dismay, the only plug-in in it for Ghost was for v8.0. I have Ghost 2003. I looked high and low for a plug-in so I can use BartPE with Ghost 2003 or Ghost v10.0 (which I can buy) and could not find a plug-in anywhere.

How do I get BartPE to work with either of these versions of Ghost?
  • +
    0 Votes
    gadz

    You only need Ghost 8 (ghost32.exe) to clone a hard disk and as far as I remember it comes bundled with Ghost 2003 for making boot disks. I use BartPe + Ghost 8 to create & restore images on clients with our Ghost Cast Server and it works a treat.

    +
    0 Votes
    geekmicrochip

    Hi
    I personally recommand that you get Ghost- V11.0 (Ghost32.exe) plugin, because if you want to clone newer versions of windows like windows vista, Ghost V8.0 or 2003 will not work (if you want to clone = Load the image).

  • +
    0 Votes
    gadz

    You only need Ghost 8 (ghost32.exe) to clone a hard disk and as far as I remember it comes bundled with Ghost 2003 for making boot disks. I use BartPe + Ghost 8 to create & restore images on clients with our Ghost Cast Server and it works a treat.

    +
    0 Votes
    geekmicrochip

    Hi
    I personally recommand that you get Ghost- V11.0 (Ghost32.exe) plugin, because if you want to clone newer versions of windows like windows vista, Ghost V8.0 or 2003 will not work (if you want to clone = Load the image).