Questions

BIOS doesn't pick up harddrive but windows does

+
0 Votes
Locked

BIOS doesn't pick up harddrive but windows does

RIA 7
With old motherboard bios picked up both harddrives but motherboard broke and use another secondhand motherboard and now doesn't pick up sata harddrive in bios but does pick it up in windows. It's not jumpers or cable problem. Not even computer shop can help. Somebody suggested bios update but a bid scared will crash everything
  • +
    0 Votes
    robo_dev

    What is the problem? Is it that Windows will not boot on your Hard drive that you moved to a new motherboard??

    +
    0 Votes
    brian

    check to make sure that you have not plugged the sata drive into the onboard e-sata port (if the mobo has one). don't know other than that with out more clarification.

    +
    0 Votes
    OH Smeg

    Depending on the Make & Model of the M'Board some didn't provide Native Support for SATA Drives even though they did have the ability to connect SATA Drives.

    These Old M'Boards required SATA Drivers to be loaded at the beginning of Installing the OS so that the OS could be loaded and Booted off the SATA Drive. This was sometimes called a RAID Driver depending on the maker of the M'Board.

    If you have changed the M'Board and the system is not booting you need to do a In Place Install of your OS and this time Include the SATA Driver. This may not be easy or possible depending on the current configuration as you generally speaking need a Floppy Drive where you copy the SATA/RAID Driver tot he Root of a Floppy.

    You'll need a M$ Branded Install Disc and follow the Directions listed under Method 2 here

    http://support.microsoft.com/kb/978788

    That is the directions for installing XP to the Unit but you'll also need to press the F6 Key when the first Blue Screen Appears and wait till you are prompted to insert the Floppy into the A Drive. If you are using a different version of Windows you'll need to look up the directions for that Version at the M$ Web Site.

    Col

  • +
    0 Votes
    robo_dev

    What is the problem? Is it that Windows will not boot on your Hard drive that you moved to a new motherboard??

    +
    0 Votes
    brian

    check to make sure that you have not plugged the sata drive into the onboard e-sata port (if the mobo has one). don't know other than that with out more clarification.

    +
    0 Votes
    OH Smeg

    Depending on the Make & Model of the M'Board some didn't provide Native Support for SATA Drives even though they did have the ability to connect SATA Drives.

    These Old M'Boards required SATA Drivers to be loaded at the beginning of Installing the OS so that the OS could be loaded and Booted off the SATA Drive. This was sometimes called a RAID Driver depending on the maker of the M'Board.

    If you have changed the M'Board and the system is not booting you need to do a In Place Install of your OS and this time Include the SATA Driver. This may not be easy or possible depending on the current configuration as you generally speaking need a Floppy Drive where you copy the SATA/RAID Driver tot he Root of a Floppy.

    You'll need a M$ Branded Install Disc and follow the Directions listed under Method 2 here

    http://support.microsoft.com/kb/978788

    That is the directions for installing XP to the Unit but you'll also need to press the F6 Key when the first Blue Screen Appears and wait till you are prompted to insert the Floppy into the A Drive. If you are using a different version of Windows you'll need to look up the directions for that Version at the M$ Web Site.

    Col