Questions

Answer for:

blacK Screen of Death (KSOD) for Windows Server 2008

Message 9 of 17

View entire thread
+
0 Votes
llee

Follow-up to yesterday's reply: I actually tried different settings with the
Remote Desktop Connection on Wed, Jan 23, and was eventually able to successfully log on remotely by "saving" the login credentials directly within the RDP file (as opposed to the default of being prompted for them after connecting). However, once I was in, there was very little I could do:

When I tried to go to Administrative Tools > Event Viewer, I got a pop-up error message window stating "Microsoft Management Console has stopped working".

Same thing when I tried to go to Administrative Tools > Services, or
Administrative Tools > Active Directory Users and Computers, or Administrative Tools > Windows Server Backup, or pretty much anything else; they all resulted in MMC.exe crashing.

If I go to Start > Run, I get a pop-up error message stating "Windows Explorer has stopped working". Same thing when I double-click on the Control Panel icon on the desktop.

Programs don't even seem to run; going to Start > Accessories > Notepad crashes and returns the message "Notepad has stopped working". Trying to open IE gives "Internet Explorer has stopped working". Google Chrome crashes but gives a slightly different error message first: "C:\Users\Administrator\AppData\Local\Google\Chrome\Application
\24.0.1312.52\icudt.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support." Afterwards, it too says "Google Chrome has stopped working."

Only things I've managed to open are VLC media player and Disk Defragmenter. Aside from those two items, only one other item seemed to work: I accidentally ran the "Memory Diagnostics Tool", which kicked everyone off the server and shut it down. Unfortunately, it hung on shut down & I ended up having to kill the power & hard rebooting it.

After reboot--which incidentally the memory checker detected no errors--had the same problems as before. I tried logging on w/ two different user accounts, the second one also at admin level, the third being just a regular domain user. Same results--once in, can't do anything.

I now strongly suspect that it's not a corrupt profile, since all three profiles exhibited the same issues, but rather, some sort of permissions setting on the server itself has some how been corrupted. Unsure how to reset the permission settings back to their default, though, when I can't really get into any parts of the system to do anything... Suggestions?