Questions

Boot Errors

Tags:
+
0 Votes
Locked

Boot Errors

procomsol
First errors to appear on this WinXP desktop were: "Media test failure: Check Cable" and "No bootable device-insert boot disk and press any key" and the HDD made a suspicious clicking sound. The HDD is a Western Digital 160GB SATA drive. Western Digital Disk Diags. reported that the drive was a 8.1GB drive and that it did not support the "Quick Test". Running the Long Test gave: "Busy timeout, error/status code:0134". A search of WD error codes said to try replacing the cable. I did so and the computer booted successfully a couple of times, although it paused a rather long time at the BIOS screen. I reinstalled the old cable and the original error appeared (and the clicking sound); putting the new cable back in allowed the computer to boot OK although I don't remember whether or not I heard the clicking sounds at this point...I was so overjoyed at the successfull boot. So, the computer now has a new SATA cable. I again ran the Wester Digital Disk Diags.; it reported a 160GB drive this time and the Quick Test found no errors. After a couple of successfull boots, however, I got another error: "Phoenix Disk Error: No cME signature found" (and, again, the suspicious clicking sound). A quick search garnered little about this error. After a reboot, the computer booted OK; I wrote critical user data to a CDR and I am now imaging the C partition to our NAS. My intention is to run SpinRite on the hard drive. Any help as to what the "No cME signature found" is about or how I should proceed?
  • +
    0 Votes
    OH Smeg

    Don't bother with the short test the Long Test is the one you need to perform.

    If it passes OK without any strange noises the M'Board in the original Computer would be my first suspect though the Power Supply should be tested as a matter of course to rule it out.

    Col

    +
    0 Votes
    SKDTech

    My first suspect would be a flaky power supply. There are two causes for clicking in my experience: insufficient power and a physical malfunction. Since you were able to get it to come back up I would go with the first option and suggest that a new PSU is in order. Try connecting it in another PC or on a USB adapter kit. If it is not a power issue then you are already taking the most important step of getting your data off before it fails completely.

    +
    0 Votes
    procomsol

    Thanks for your responses. After imaging the C partition, the hard drive was no longer accessible. Windows couldn't detect it, SpinRite said there was a problem with the disk that prevented it from scanning it and it was not recognized on another computer. However, we had the image, just in time. We installed a new hard drive imaged the C partition back to the new hard drive and all is well. I'm still puzzled as to what "No cME signature found" means. This is the first time I have seen it.

    +
    0 Votes
    HAL 9000 Moderator

    I'm not sure either what it means but if you ever see a Ms Error Message that Device 6 is missing ignore it.

    Took me 5 days to get Ms to tell me that in their books Device 6 is the CPU which was big back in the 486 Days but I never really worked out how anything could be displayed on a screen without a CPU on the M'Board.

    Also run the Disc Makers Testing Tool often particularly if you are using WD, or Maxtor Drives.

    Col

  • +
    0 Votes
    OH Smeg

    Don't bother with the short test the Long Test is the one you need to perform.

    If it passes OK without any strange noises the M'Board in the original Computer would be my first suspect though the Power Supply should be tested as a matter of course to rule it out.

    Col

    +
    0 Votes
    SKDTech

    My first suspect would be a flaky power supply. There are two causes for clicking in my experience: insufficient power and a physical malfunction. Since you were able to get it to come back up I would go with the first option and suggest that a new PSU is in order. Try connecting it in another PC or on a USB adapter kit. If it is not a power issue then you are already taking the most important step of getting your data off before it fails completely.

    +
    0 Votes
    procomsol

    Thanks for your responses. After imaging the C partition, the hard drive was no longer accessible. Windows couldn't detect it, SpinRite said there was a problem with the disk that prevented it from scanning it and it was not recognized on another computer. However, we had the image, just in time. We installed a new hard drive imaged the C partition back to the new hard drive and all is well. I'm still puzzled as to what "No cME signature found" means. This is the first time I have seen it.

    +
    0 Votes
    HAL 9000 Moderator

    I'm not sure either what it means but if you ever see a Ms Error Message that Device 6 is missing ignore it.

    Took me 5 days to get Ms to tell me that in their books Device 6 is the CPU which was big back in the 486 Days but I never really worked out how anything could be displayed on a screen without a CPU on the M'Board.

    Also run the Disc Makers Testing Tool often particularly if you are using WD, or Maxtor Drives.

    Col