Questions

Can browse from a LAN but not from wireless or dial-up

+
0 Votes
Locked

Can browse from a LAN but not from wireless or dial-up

jtararo
Hi everyone, this is my first post.

I work at a school with around 25 laptops and about 80 desktops.
At school we have a proxy on 172.16.0.1.
The problem is with ALL the laptops. They can browse the network and internet via a physical LAN connection with the proxy settings set, but cant browse through their own dial-ups or LAN at home.
The proxy settings are disabled when they take the laptops home.

I've been troubleshooting this problem for a couple of days and its turning into a headache.

Here's what I've figured it:
laptop --->proxy---->internet---OK
laptop ------------->internet---NOT WORKING

Can ping external URL's. Havn't tried pinging their IP addresses yet.

I usually prefer to research problems myself but this is one i'm having trouble with.
I've read here and on other forums that it may have something to do with DNS.

Any help or suggestions is much appreciated.
  • +
    0 Votes
    seanferd

    but, have they each set up their computer to work with whatever internet access they have at home? Aside from the network setup, they may need to allow other types of connections in the web browser settings.

    Error messages would be a real help here.

    +
    0 Votes
    jtararo

    Yes all settings are correct at their home. No error messages are shown.

    They disable the proxy while they are at home.
    The laptops connects to their ISP OK.

    They can ping URL's and the ISP can ping them as well.

    This is the same with both Dial-up and broadband.

    +
    0 Votes

    OK

    seanferd

    Proper ports open in firewall?

    Static IP when it shouldn't be?

    winipcfg > release & renew?

    How is the proxy being turned off? Internet Properties > Connections > LAN Settings ?

    +
    0 Votes
    LostUser

    I was working on a laptop that would connect to our unsecured wireless at work, it would connect to the wired internet at work but from home, the person used dial-up and that quit working. I could use the dial-up and ping different websites and use nslookup to resolve the name.

    I tried resetting winsock, checking the IE proxy settings but still could not connect using IE even though the proxy settings in IE 'connections\lan settings' were unchecked.

    I finally checked the settings in IE under the connections tab for the specific dial-up connection and found that there were proxy settings for that specific connection. After unchecking 'Use Proxy server ...' it would connect using IE.

  • +
    0 Votes
    seanferd

    but, have they each set up their computer to work with whatever internet access they have at home? Aside from the network setup, they may need to allow other types of connections in the web browser settings.

    Error messages would be a real help here.

    +
    0 Votes
    jtararo

    Yes all settings are correct at their home. No error messages are shown.

    They disable the proxy while they are at home.
    The laptops connects to their ISP OK.

    They can ping URL's and the ISP can ping them as well.

    This is the same with both Dial-up and broadband.

    +
    0 Votes

    OK

    seanferd

    Proper ports open in firewall?

    Static IP when it shouldn't be?

    winipcfg > release & renew?

    How is the proxy being turned off? Internet Properties > Connections > LAN Settings ?

    +
    0 Votes
    LostUser

    I was working on a laptop that would connect to our unsecured wireless at work, it would connect to the wired internet at work but from home, the person used dial-up and that quit working. I could use the dial-up and ping different websites and use nslookup to resolve the name.

    I tried resetting winsock, checking the IE proxy settings but still could not connect using IE even though the proxy settings in IE 'connections\lan settings' were unchecked.

    I finally checked the settings in IE under the connections tab for the specific dial-up connection and found that there were proxy settings for that specific connection. After unchecking 'Use Proxy server ...' it would connect using IE.