Questions

Cannot access http sites only https

+
0 Votes
Locked

Cannot access http sites only https

davyjones74
I have encountered a problem with my XP pro machine (sp3) where I can only connect to HTTPS sites on the internet while in normal mode. any attempt to access http sites fails as does ping.

When in safe mode i can access all http and https site and ping works fine.

Not sure if this will help but when in 'noraml' mode I can connect and access other computers on the local network and ping them, but cannot be accessed or pinged by them.

I have tried renewing ip, hard coding the ip, having the ip auto selected from the server, running winsockfix etc, removing Kaspersky, reinstalling kaspersky, all to no avail.

This has me climbing the walls any help much appriciated.
  • +
    0 Votes
    Jacky Howe

    for you. Let us know how you get on.
    <br><br>
    Open Internet Explorer and select Tools make sure that the <b>work off line</b> is not ticked. Also go to Internet Options, Connections, Lan settings and make sure that only the <b>automatically detect settings</b> box is ticked. Check that <b>Proxy server.</b> is not ticked. Also make sure that <b>never dial a connection</b> has a tick.
    <br><br>

    +
    0 Votes
    davyjones74

    Thanks for the reply I can confirm that all the checks above were correct. I think I have found the source of the problem with the internet connection, I had uninstalled Cisco VPN client 4.8 software on the machine and followed all the procedures suggested by Cisco including removing items from the registry. I reinstalled this software and now i can connect to the internet for about 5 minutes after startup then this dies. Also i still cannot ping this machine from the local network but it can still ping all the local machines.

    Any ideas about how to resolve the above?

    Thanks

    +
    0 Votes
    Jacky Howe

    Advanced network adapter troubleshooting for Windows workstations

    http://support.microsoft.com/kb/325487

    +
    0 Votes
    Jacky Howe

    your Firewall settings.

    +
    0 Votes
    reggaethecat

    I think it was that the Internet Explorer security zones were set up incorrectly. Try playing with the settings in the Security tab in IE.

    +
    0 Votes
    sanka_dil

    i had the same issue after trying 8 hrs of troubleshooting got the issue resolved.

    please go to the Local Machine host file which is in c:\windows\system32\drivers\etc

    once you open it using a notepad you can see more that 100 urls which are not valid.

    delete all the unwanted URLS

    i used to install Malwarebytes and cleaned the system & issue got resolved.

  • +
    0 Votes
    Jacky Howe

    for you. Let us know how you get on.
    <br><br>
    Open Internet Explorer and select Tools make sure that the <b>work off line</b> is not ticked. Also go to Internet Options, Connections, Lan settings and make sure that only the <b>automatically detect settings</b> box is ticked. Check that <b>Proxy server.</b> is not ticked. Also make sure that <b>never dial a connection</b> has a tick.
    <br><br>

    +
    0 Votes
    davyjones74

    Thanks for the reply I can confirm that all the checks above were correct. I think I have found the source of the problem with the internet connection, I had uninstalled Cisco VPN client 4.8 software on the machine and followed all the procedures suggested by Cisco including removing items from the registry. I reinstalled this software and now i can connect to the internet for about 5 minutes after startup then this dies. Also i still cannot ping this machine from the local network but it can still ping all the local machines.

    Any ideas about how to resolve the above?

    Thanks

    +
    0 Votes
    Jacky Howe

    Advanced network adapter troubleshooting for Windows workstations

    http://support.microsoft.com/kb/325487

    +
    0 Votes
    Jacky Howe

    your Firewall settings.

    +
    0 Votes
    reggaethecat

    I think it was that the Internet Explorer security zones were set up incorrectly. Try playing with the settings in the Security tab in IE.

    +
    0 Votes
    sanka_dil

    i had the same issue after trying 8 hrs of troubleshooting got the issue resolved.

    please go to the Local Machine host file which is in c:\windows\system32\drivers\etc

    once you open it using a notepad you can see more that 100 urls which are not valid.

    delete all the unwanted URLS

    i used to install Malwarebytes and cleaned the system & issue got resolved.