Questions

Cannot browse created web application/site in SharePoint Services 3.0

+
0 Votes
Locked

Cannot browse created web application/site in SharePoint Services 3.0

headwire
Hi!
Cannot browse created web application/site in SharePoint Services 3.0 after creating it via Central Administration site.
My installation type is "Farm".
Web application and Site collection (+content DB) are successfully created ("Top-Level Site Successfully Created"). I can see it in IIS: new app pool and new web site. But cannot browse it.
Maybe I need add some security access rights or smth?
If anyone have step-by-step guide - it will be great.
p.s.
when I install "stand-alone" WSPS - it creates default SharePoint-80 site in http://localhost:80/ and it works :)
  • +
    0 Votes
    unkandspam

    1. Set up you Server as a with a Static IP address then Log Into Windows Server 2003.
    2. Go to "Manage Your Server"
    3. Click on "Manage this DNS Server"
    4.Click on the "+" next to your name of server
    5.Expand Forward Lookup Zones
    6.Double click your "domain name" should be something .com
    7.Now go to one of your client PC's and do this: In your network settings go to TCP/IP properties or your Ethernet or Wireless card and do this: "Use the following DNS server addresses" ENTER: The Static IP address of your Windows Server 2003, then for the second IP enter your Router Gateway IP address Then click the "Advanced" button then the DNS tab. Then in the "DNS Suffix for this connection" enter your "domain.com" name if your network is set up as a domain, else enter WORKGROUP name or just leave blank maybe? if you have a workgroup. Then check mark the "Use this connections DNS suffix in DNS registration. Click ok, ok and close.
    8. Now go back to the DNS screen and you now should have under the name column "the name of your PC you just did all the above steps for" Type= Host(A) then an IP address
    9. Now on the PC you just did all of this to you should be able to type in the URL of Central Admin, or a site you created and it should appear.
    10. Repeat this process for all other PC's on your network.
    11.You can leave your router set for DHCP
    12.If you need to add more hosts names Click Action > New Host(A) ENTER a name then an IP address you want to use, check PTR record.
    Please let me know if this helps. I pulled out my hair for weeks trying to make this work. I had a Network Engineer friend come over and help me out. Thanks, Dave

    +
    0 Votes
    georgevio

    YES it works like a charm.. !!!!!!!!
    thank you, it took me whole day !!!!

    Qestion:
    i did add a second A record in DNS of the server stating the name of the new site, but ii didn't work.. does anyone know why ??

    +
    0 Votes
    s_ahlberg

    I got the same problem, but I noticed in the IIS admin console that the default IIS site and the Sharepoint site shared the same port (80), therefore the Sharepoint site never started. Changing the port for the IIS default site (to 81 in my case) and restarting the Sharepoint site from within the IIS admin console solved it. Changing the port was OK since I did not have anything running there.

  • +
    0 Votes
    unkandspam

    1. Set up you Server as a with a Static IP address then Log Into Windows Server 2003.
    2. Go to "Manage Your Server"
    3. Click on "Manage this DNS Server"
    4.Click on the "+" next to your name of server
    5.Expand Forward Lookup Zones
    6.Double click your "domain name" should be something .com
    7.Now go to one of your client PC's and do this: In your network settings go to TCP/IP properties or your Ethernet or Wireless card and do this: "Use the following DNS server addresses" ENTER: The Static IP address of your Windows Server 2003, then for the second IP enter your Router Gateway IP address Then click the "Advanced" button then the DNS tab. Then in the "DNS Suffix for this connection" enter your "domain.com" name if your network is set up as a domain, else enter WORKGROUP name or just leave blank maybe? if you have a workgroup. Then check mark the "Use this connections DNS suffix in DNS registration. Click ok, ok and close.
    8. Now go back to the DNS screen and you now should have under the name column "the name of your PC you just did all the above steps for" Type= Host(A) then an IP address
    9. Now on the PC you just did all of this to you should be able to type in the URL of Central Admin, or a site you created and it should appear.
    10. Repeat this process for all other PC's on your network.
    11.You can leave your router set for DHCP
    12.If you need to add more hosts names Click Action > New Host(A) ENTER a name then an IP address you want to use, check PTR record.
    Please let me know if this helps. I pulled out my hair for weeks trying to make this work. I had a Network Engineer friend come over and help me out. Thanks, Dave

    +
    0 Votes
    georgevio

    YES it works like a charm.. !!!!!!!!
    thank you, it took me whole day !!!!

    Qestion:
    i did add a second A record in DNS of the server stating the name of the new site, but ii didn't work.. does anyone know why ??

    +
    0 Votes
    s_ahlberg

    I got the same problem, but I noticed in the IIS admin console that the default IIS site and the Sharepoint site shared the same port (80), therefore the Sharepoint site never started. Changing the port for the IIS default site (to 81 in my case) and restarting the Sharepoint site from within the IIS admin console solved it. Changing the port was OK since I did not have anything running there.