Questions

cannot connect to internet via wireless network

Tags:
+
0 Votes
Locked

cannot connect to internet via wireless network

jenn
Hi. I have been researching to try to solve my connection problem and came across a thread of discussion on a similar problem. The thread of discussion never spelled out how the guy solved it though, so i'm hoping that someone can help me figure this out...

At my home office, my desktop (Windows XP Home) and laptop (Windows XP Pro) were connected to the internet and shared files/printers through a Linksys Wireless G router and DSL modem. The desktop is wired to the router, the laptop wireless. I was using my laptop to try to help a friend set up his wireless network/linksys router at his house and when I brought my laptop back home, i was unable to connect to the internet using the wireless connection. My network is still there and it says that I am connected, but when i try to browse, i am unable to connect (I get the typical IE page cannot be displayed). I tried connecting to a neighbors wireless network (unsecured) and again, it says I am connected but i get the same result. I tried to ping the IP 192.168.0.1 and it times out. I tried shutting everything down and rebooting to no avail. I can connect when i plug in directly to the router only.

Any suggestions?

Thanks!
Jenn
  • +
    0 Votes
    jenn

    Nevermind...I found and fixed the problem. I went to Network Connections, chose the wireless connection, clicked Properties, scrolled down to Internet Protocol (TCP/IP), went to Properties and changed the setting to 'Obtain an IP address automatically' then applied the changes. This fixed the problem. I'm not really sure how it ever got changed from this, but now it is fixed. I hope this helps someone from pulling their hair out like i was!

    +
    0 Votes
    aldridge.anna

    yes for a couple of days my interent has not been working but everything on my laptop work can someone help me with that
    aldridge.anna@yahoo.co

  • +
    0 Votes
    jenn

    Nevermind...I found and fixed the problem. I went to Network Connections, chose the wireless connection, clicked Properties, scrolled down to Internet Protocol (TCP/IP), went to Properties and changed the setting to 'Obtain an IP address automatically' then applied the changes. This fixed the problem. I'm not really sure how it ever got changed from this, but now it is fixed. I hope this helps someone from pulling their hair out like i was!

    +
    0 Votes
    aldridge.anna

    yes for a couple of days my interent has not been working but everything on my laptop work can someone help me with that
    aldridge.anna@yahoo.co