Questions

Cannot log on to particular web site unless in safe mode

+
0 Votes
Locked

Cannot log on to particular web site unless in safe mode

heinkeljb
Hi,

I wonder if anyone can suggest a solution to the above problem.
Details of Problem:
I am trying to get a laptop to log on to two sites which require you to register and then to log in using a username and password. Having registered I can not log in to the web sites with the details I used to register with. On the one web site I get an error response saying Username/password invalid.
Both username and password are correct because A: I can log into the sites from a another PC using those same details,
B: I can log into the sites if I start the laptop in safe mode with networking!
I have tried:
Deleting temp internet files
Deleting cookies
Deleting SSl cache
Resetting IE7
Disabling all Plugins in IE7

None of the above helped!!!

Any ideas?

many thanks for reading this far....
Regards,
John
  • +
    0 Votes
    OldER Mycroft

    What screen resolution is the laptop running with?

    Perhaps the resolution is incompatible with the sites display parameters, which does not clash when in Safe Mode.

    +
    0 Votes
    heinkeljb

    Hi,
    It makes no difference what the screen resolution is, I can see the login boxes and can fill them in, just returns username/ID/password unrecognised and displays the login screen.
    Regards,
    John

    +
    0 Votes
    seggsyuk

    I have a similar problem, I cannot get logged onto a flight info service using IE7, I installed firefox and that works, but my user wants to use IE7. Anyone else seen this?

    +
    0 Votes
    heinkeljb

    Hi,
    Do you have a web address for hte site you are trying to access? Atleast I can see if I can connect to it from my PC.
    Regards,
    John

    +
    0 Votes
    seggsyuk

    The site in question is www.oag-flights.com
    The problem only occurs on one user's laptop (an Acer), I can access from other PC's/laptops running IE7.
    I have cleared history, cookies, cached passwords. I created a new user profile, I have reset IE7 to factory settings. The laptop is fully up to date with respect MS updates.
    It is truly baffling. OAG tech support are at a loss too.

    +
    0 Votes

    The "IE7" security options to make sure that the web site in question is not blocked. If it is then just give it access.
    Hope this works for you.

    Please post back if you have more problems or questions.

    +
    0 Votes
    seggsyuk

    Hi
    Thanks for replying.
    I had done that too, I have done so much over the last couple of days that I forgot to mention it. I must admit I thought by adding it to my trusted sites it would have sorted the problem but alas no.

    +
    0 Votes
    heinkeljb

    Hi,
    Well I am pleased to say I have now sorted this problem!!!
    It turned out to be a problem with Norton Firewall and permissions!!!
    So if you are running any sort of firewall, software or hardware, that's where I would look for a solution....

    Regards,

    John

  • +
    0 Votes
    OldER Mycroft

    What screen resolution is the laptop running with?

    Perhaps the resolution is incompatible with the sites display parameters, which does not clash when in Safe Mode.

    +
    0 Votes
    heinkeljb

    Hi,
    It makes no difference what the screen resolution is, I can see the login boxes and can fill them in, just returns username/ID/password unrecognised and displays the login screen.
    Regards,
    John

    +
    0 Votes
    seggsyuk

    I have a similar problem, I cannot get logged onto a flight info service using IE7, I installed firefox and that works, but my user wants to use IE7. Anyone else seen this?

    +
    0 Votes
    heinkeljb

    Hi,
    Do you have a web address for hte site you are trying to access? Atleast I can see if I can connect to it from my PC.
    Regards,
    John

    +
    0 Votes
    seggsyuk

    The site in question is www.oag-flights.com
    The problem only occurs on one user's laptop (an Acer), I can access from other PC's/laptops running IE7.
    I have cleared history, cookies, cached passwords. I created a new user profile, I have reset IE7 to factory settings. The laptop is fully up to date with respect MS updates.
    It is truly baffling. OAG tech support are at a loss too.

    +
    0 Votes

    The "IE7" security options to make sure that the web site in question is not blocked. If it is then just give it access.
    Hope this works for you.

    Please post back if you have more problems or questions.

    +
    0 Votes
    seggsyuk

    Hi
    Thanks for replying.
    I had done that too, I have done so much over the last couple of days that I forgot to mention it. I must admit I thought by adding it to my trusted sites it would have sorted the problem but alas no.

    +
    0 Votes
    heinkeljb

    Hi,
    Well I am pleased to say I have now sorted this problem!!!
    It turned out to be a problem with Norton Firewall and permissions!!!
    So if you are running any sort of firewall, software or hardware, that's where I would look for a solution....

    Regards,

    John