Questions

Cannot open OWA with Internet Explorer 6

+
0 Votes
Locked

Cannot open OWA with Internet Explorer 6

ido.abramovich
I have a brand new T61 Laptop with a fresh installation of windows on it.
IE6 is installed as well.

The computer connects to the Ness Domain.

When trying to access "Outllok web access" from the home.ness.com, a popup window appears and stays blank.

If I "stop" it and "refresh" I'm finally asked for credentials.
After providing credentials, the OWA doesn't always load.
When it does, I can't open messages since their pop-up window acts the same way.
The reminder window opens without a problem.

I tried the same from a local Administrator account, and achieved nothing.

The problem repeated itself from another computer using IE6.

Since I cannot upgrade the IE version to 7, because of compatibility issues, I would appreciate ideas to solve the problem.
  • +
    0 Votes
    robo_dev

    And be sure popup blocking is disabled.

    +
    0 Votes
    infosys

    You may want to look into your Exchange server's IIS settings. Look under your IIS->Web Sites->Default Web Site and check the properties of each item that they are whats needed for your environment.

    Also check the Directory Security->Authentication and Access Control... this has sometimes been the source of OWA authentication and connectivity issues from my experiences.

  • +
    0 Votes
    robo_dev

    And be sure popup blocking is disabled.

    +
    0 Votes
    infosys

    You may want to look into your Exchange server's IIS settings. Look under your IIS->Web Sites->Default Web Site and check the properties of each item that they are whats needed for your environment.

    Also check the Directory Security->Authentication and Access Control... this has sometimes been the source of OWA authentication and connectivity issues from my experiences.