Questions

cannot share files/cannot ping my own computer

+
0 Votes
Locked

cannot share files/cannot ping my own computer

eezie
Have 3 computers online right now (two wireless and one hard wired). All three can connect to the internet. two can share files with each other, one computer (connected wireless) is not accessible from the other two and cannot access the other two via My Network Places/Microsoft Windows Network/Workgroup. Tried connecting this problem computer on another lan (at work) with a lan cable and had the same problem.

I accessed the router and it indicates all three computers are connected.

Did an "ipconfig" from the problem computer and the address (192.168.15.3) matches what the router shows. I tried pinging myself from all computers. This works with all but the problem computer. Cannot ping it from itself or from the other two. I can ping the other two from the problem computer.

I have temporarily disabled all firewalls and all norton stuff on the computer in question. Checked all services and startup items with "msconfig" and removed everything that I think is not required. I also compared all network settings and services status ("running" vs "stopped") with one of the computers that shares ok and believe them to be basically the same. (These two are both wireless on this lan system.)

I am sure the problem must be in the computer itself but no idea where else to look.

I am baffled. Help

Thanks,

eezie
  • +
    0 Votes
    eezie

    All computers are running Windows XP.
    The problem computer is running XP Pro version.
    Tried another laptop with XP Pro and it networked fine.

    +
    0 Votes
    AbracadabraT

    Given your problem PC can ping the other PC's and accesses the internet Ok leads me to think something on the problem PC is restricting access to\from the other PC's.
    If you are using a norton firewall make sure it is set to disabled, disabling it's startup(msconfig) may not do it. Also if the windows firewall detects the norton firewall is not active, it may activate. Make sure it is turned off. Also, is this a new problem?
    Did you ever try any other firewall software and then uninstall it? Zone alarm has a nasty way of hanging around sometimes.

    Try this command in a dos(command) window and see if this provides any clues:
    netsh diag show test

    You could also try reinstalling the IP protocol from network connections, right click the adapter and select properties, internet protocol and hit install. Also while you are there, select properties of IP,click advanced, options tab, TCPIP filtering, click properties and make sure enable is unchecked and the permit all radio button is selected.

    Hope that helps

    +
    0 Votes
    eezie

    I also suspected firewall but thought I had disabled everything.

    I removed the entire Norton program from my computer and this solved the problem.

    I will reinstall Norton and verify setup.

    Thanks for your help

    eezie

    +
    0 Votes
    a_suwal

    MAKE SURE THE NETWOK ADAPTER IS INSTALLED AND ANTIVIRUS IS DISABLED.

  • +
    0 Votes
    eezie

    All computers are running Windows XP.
    The problem computer is running XP Pro version.
    Tried another laptop with XP Pro and it networked fine.

    +
    0 Votes
    AbracadabraT

    Given your problem PC can ping the other PC's and accesses the internet Ok leads me to think something on the problem PC is restricting access to\from the other PC's.
    If you are using a norton firewall make sure it is set to disabled, disabling it's startup(msconfig) may not do it. Also if the windows firewall detects the norton firewall is not active, it may activate. Make sure it is turned off. Also, is this a new problem?
    Did you ever try any other firewall software and then uninstall it? Zone alarm has a nasty way of hanging around sometimes.

    Try this command in a dos(command) window and see if this provides any clues:
    netsh diag show test

    You could also try reinstalling the IP protocol from network connections, right click the adapter and select properties, internet protocol and hit install. Also while you are there, select properties of IP,click advanced, options tab, TCPIP filtering, click properties and make sure enable is unchecked and the permit all radio button is selected.

    Hope that helps

    +
    0 Votes
    eezie

    I also suspected firewall but thought I had disabled everything.

    I removed the entire Norton program from my computer and this solved the problem.

    I will reinstall Norton and verify setup.

    Thanks for your help

    eezie

    +
    0 Votes
    a_suwal

    MAKE SURE THE NETWOK ADAPTER IS INSTALLED AND ANTIVIRUS IS DISABLED.