Questions

Can't connect to internet after power failure.

+
1 Votes
Locked

Can't connect to internet after power failure.

Windranger
I've got the power cut while PC was running (w7). After rebooting I'm not able to connect to the internet anymore.

In Device Manager, under Network Adapters there is a "Realtek PCIe GBE..." device properly installed.
But under Other Devices there are now more entries with exclamation mark:
- Network controller
- Multimedia controller
- PCI Communication controller

I tried updating the drivers, then deleting and reinstalling but no success so far. Still can't connect to the internet.
The browser can see the router, at 192.168.1.1
I don't know where the problem is.

I'm quite puzzled, I'd appreciate any ideas about what I could do.

Thanks
  • +
    0 Votes
    databaseben

    the most common problem with sudden power loss, is the corruption of the master file table, eg mft.

    and when the mft is corrupted, windows simply cant find the files it needs.

    therefore execute a check disk on the c drive with the option to fix errors and mark bad sectors, selected.

    the check disk will re-index your file system and files, like your hardware drivers.

    depending on the degree of corruption, you might even have to do it via a windows setup cd.

    +
    2 Votes
    OH Smeg

    Go to the Router and disconnect the power lead, leave it unplugged for 30 seconds or so and then plug it back in and allow it to reboot.

    Now see if you can get the Internet. Power Surges after power cuts as the power comes back on scramble the minicomputers that you call a router.

    Col

    +
    0 Votes
    chris.boozer

    You might want to check your router to make sure that your pc's mac address is still there. If not click on "Clone pc's MAC address". Then try to get out to the internet.

    +
    0 Votes
    Windranger

    OK, I did this: cut the power off to the router and modem, shut down PC, replugged them, restarted PC. No success.
    I reinstalled the drivers but absolutely same result...

    +
    0 Votes
    drumright

    Ok do this for me.....
    left click start and type: cmd in search bar and press enter.
    Now with the command line open type: ipconfig /all and paste the results back here.
    Try to ping your routers ip address as well. Judging from what I've read so far it looks as if the network card drivers are corrupt, no installed correctly or at all, or you do not have it plugged in. Check the physical first make sure your ethernet cable is plugged into the router and both the router and the PC show connectivity lights on NIC and router port. Maybe even try switching ports on the router. Another thing to try is turn off all 3 devices and bring up in order, modem, router, then PC. Login to the router and check the status of the router, see if it is pulling a dhcp address from the modem and is also assigning IP addresses to your devices connecting to the router. Post all results here and we will help you get back up.....

    +
    0 Votes
    Windranger

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : 0age-PC
    Primary Dns Suffix . . . . . . . .:
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled . . . . . . . .: No
    WINS Proxy Enabled . . . . . . . .: No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix:
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address . . . . . . . . .: F8-0F-41-11-ED-B8
    DHCP Enabled . . . . . . . . . . .: Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv6 address . . . . . . . . . . : 2001:c90:e99 :50c2 :2549 :7172 :6e82 :c983(Preferred)
    Temporary IPu6 flddress . . . . . : 2001 :c90:e99 :50c2 :2418 :if ea:22ce :7620(Preferred)
    Link-local IPv6 flddress . . . . .: fe80::2549:7172:6e82:c973%11(Preferred)
    IPv4 flddress . . . . . . . . . . : 192 .168 .1.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained . . . . . . . . . .: Thursday, April 19, 2012 4:14:12 PM
    Lease Expires . . . . . . . . . : Friday, April 20, 2012 4:14:11 AM
    Default Gateway . . . . . . . . . : fe80::21a:30ff:fe55:301a%ll
    0.0.0.0
    192.168.1.1

    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip . . . . . . . .: Enabled

    Tunnel adapter isatap.<78744C41-D18E-41D0-ABB8-64278A982E2C>:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . .:
    Description : Microsoft ISATAP Adapter
    Physical Address . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix :
    Description . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    +
    0 Votes
    n_kahnman

    It sounds like your router is assigning you a correct ip so it could just be that your network connection isn't set to 'Home'. My instructions are assuming you are at your residence and not at an office or company (if you are in an office ask your IT guy and do not use the following instructions). Open the control panel, then open the 'Network and Sharing Center'. This window shows your basic network connection info. Under the heading 'view your active networks' there should be a house icon. If it says 'public' or 'work' beside the house icon then click on the house icon and pick 'Home' as your network location on the window that pops open. After you pick 'Home' it may prompt you to join/create a homegroup and choose file/printer sharing options. Choose the appropriate settings you want to use then close the open windows. Your internet should be working now unless the issue is with your router/modem not renewing the wan connection from your ISP. Also regarding your other devices with the exclamation point beside them, without knowing what motherboard/system type your using my best guess would be that you don't have the chipset driver installed. If you know the manufacturer and model of your motherboard (ei:Asus, MSI, Gigabyte...) or computer (ei: HP, Acer, Compaq, Dell...) go to their website and look for the latest chipset driver for your model. Good luck.

    +
    0 Votes
    Windranger

    I could finally get connected to the net, hopefully not only temporarily!
    What I did was enter the following instruction at the cmd prompt:
    netsh int ipv6 reset reset.log

    This reset the IPv and apparently solved the problem, hopefully not only temporarily.

    Now the default gateway is not 0.0.0.0 any more.

    Anyway, thanks a lot for your support.

  • +
    0 Votes
    databaseben

    the most common problem with sudden power loss, is the corruption of the master file table, eg mft.

    and when the mft is corrupted, windows simply cant find the files it needs.

    therefore execute a check disk on the c drive with the option to fix errors and mark bad sectors, selected.

    the check disk will re-index your file system and files, like your hardware drivers.

    depending on the degree of corruption, you might even have to do it via a windows setup cd.

    +
    2 Votes
    OH Smeg

    Go to the Router and disconnect the power lead, leave it unplugged for 30 seconds or so and then plug it back in and allow it to reboot.

    Now see if you can get the Internet. Power Surges after power cuts as the power comes back on scramble the minicomputers that you call a router.

    Col

    +
    0 Votes
    chris.boozer

    You might want to check your router to make sure that your pc's mac address is still there. If not click on "Clone pc's MAC address". Then try to get out to the internet.

    +
    0 Votes
    Windranger

    OK, I did this: cut the power off to the router and modem, shut down PC, replugged them, restarted PC. No success.
    I reinstalled the drivers but absolutely same result...

    +
    0 Votes
    drumright

    Ok do this for me.....
    left click start and type: cmd in search bar and press enter.
    Now with the command line open type: ipconfig /all and paste the results back here.
    Try to ping your routers ip address as well. Judging from what I've read so far it looks as if the network card drivers are corrupt, no installed correctly or at all, or you do not have it plugged in. Check the physical first make sure your ethernet cable is plugged into the router and both the router and the PC show connectivity lights on NIC and router port. Maybe even try switching ports on the router. Another thing to try is turn off all 3 devices and bring up in order, modem, router, then PC. Login to the router and check the status of the router, see if it is pulling a dhcp address from the modem and is also assigning IP addresses to your devices connecting to the router. Post all results here and we will help you get back up.....

    +
    0 Votes
    Windranger

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : 0age-PC
    Primary Dns Suffix . . . . . . . .:
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled . . . . . . . .: No
    WINS Proxy Enabled . . . . . . . .: No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix:
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address . . . . . . . . .: F8-0F-41-11-ED-B8
    DHCP Enabled . . . . . . . . . . .: Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv6 address . . . . . . . . . . : 2001:c90:e99 :50c2 :2549 :7172 :6e82 :c983(Preferred)
    Temporary IPu6 flddress . . . . . : 2001 :c90:e99 :50c2 :2418 :if ea:22ce :7620(Preferred)
    Link-local IPv6 flddress . . . . .: fe80::2549:7172:6e82:c973%11(Preferred)
    IPv4 flddress . . . . . . . . . . : 192 .168 .1.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained . . . . . . . . . .: Thursday, April 19, 2012 4:14:12 PM
    Lease Expires . . . . . . . . . : Friday, April 20, 2012 4:14:11 AM
    Default Gateway . . . . . . . . . : fe80::21a:30ff:fe55:301a%ll
    0.0.0.0
    192.168.1.1

    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip . . . . . . . .: Enabled

    Tunnel adapter isatap.<78744C41-D18E-41D0-ABB8-64278A982E2C>:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . .:
    Description : Microsoft ISATAP Adapter
    Physical Address . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix :
    Description . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    +
    0 Votes
    n_kahnman

    It sounds like your router is assigning you a correct ip so it could just be that your network connection isn't set to 'Home'. My instructions are assuming you are at your residence and not at an office or company (if you are in an office ask your IT guy and do not use the following instructions). Open the control panel, then open the 'Network and Sharing Center'. This window shows your basic network connection info. Under the heading 'view your active networks' there should be a house icon. If it says 'public' or 'work' beside the house icon then click on the house icon and pick 'Home' as your network location on the window that pops open. After you pick 'Home' it may prompt you to join/create a homegroup and choose file/printer sharing options. Choose the appropriate settings you want to use then close the open windows. Your internet should be working now unless the issue is with your router/modem not renewing the wan connection from your ISP. Also regarding your other devices with the exclamation point beside them, without knowing what motherboard/system type your using my best guess would be that you don't have the chipset driver installed. If you know the manufacturer and model of your motherboard (ei:Asus, MSI, Gigabyte...) or computer (ei: HP, Acer, Compaq, Dell...) go to their website and look for the latest chipset driver for your model. Good luck.

    +
    0 Votes
    Windranger

    I could finally get connected to the net, hopefully not only temporarily!
    What I did was enter the following instruction at the cmd prompt:
    netsh int ipv6 reset reset.log

    This reset the IPv and apparently solved the problem, hopefully not only temporarily.

    Now the default gateway is not 0.0.0.0 any more.

    Anyway, thanks a lot for your support.