Questions

Can't connect to my wireless network - Please help!!!

+
0 Votes
Locked

Can't connect to my wireless network - Please help!!!

eton_rifle
Hi
I am having major problems with my wireless network.
I have tried just about everything.
I have a D-link DIR-625 Wireless N router and a Acer aspire 1712SMI laptop.
I have setup the wireless network so it is available under the wireless networks, i removed all WEP or WPA encryption and made it an unsecured open network.
The wireless connection connects to my 802.11g wireless card but I cannot access the internet. I have tried IE7 and Firefox 2.0 and still no luck.
I did manage to make a phone call through Skype which tells me it may be a browser setting or something similar.
Any help would be greatly appreciated.
Thanks
+
0 Votes
dwa
Collapse -

Hi Eton, I am having much the same problem also after disabling wep/wpa I still have "server not found" message although I am connected. Something on my laptop blocking. I don't know where to start. I use Firefox. I'll email Mozilla. Will post if I find anything. Please do same. Thnx & regards,
Derek

+
0 Votes
dwa
Collapse -

Eton, My laptop wireless is up and running. After I disabled the wpa thing in the router I had forgotten that I assigned IP address etc. which I believe is not good? After I set IP and DNS to be found automatically then restarted, it worked! BTW I let windows sort it out rather than my card's software. Let us know of your progress. Derek

+
0 Votes
eton_rifle
Collapse -

Hi Derek
My wireless connection is still down mainly thanks to the fact I worked a 65 hour week last week.
But I have checked the IP and the DNS and they are set to obtain an address automatically.
I'm not a computer novice so this is bugging me. I think it's a communication error in a browser as my wireless card is connecting to the router with excellent signal strength.
I am going to try and call D-link as soon as I get a spare hour and then call Mozilla to see if they have any clue as to what it could be.
Thanks for your help Derek and if you have any more ideas let me know. In the meantime I will keep you posted if I find out anymore on this 'unique' problem.

+
0 Votes
campbelle
Collapse -

I'm having the same issues. Ping www.yahoo.com get resolved at CMD prompt, yet in browser it doesnt'

+
0 Votes
akio99
Collapse -

i was having the same problem, did u by anychance check the firewall settings for ur modem/gateway cuase that could be it

+
0 Votes
eton_rifle
Collapse -

If anybody is still struggling with this problem I figured it out a while back.
What you have to do is type in the address 192.168.0.1 in your web browser when you believe your wireless is installed. This will give you access to your routers configuration you may need to try it two or three times as it does come up page cannot be displayed sometimes. go under admin leave the password blank and hit enter.
Then you have to change the ip address of your router so instead of xxx.xxx.0.1 change it to xxx.xxx.0.2, this should eliminate the problem as what is happening is your other modem has the same ip address as your router so they are conflicting with each other.
Hope this helps cos it had me beat for a while.

+
0 Votes

FYI

kler83
Collapse -

Hi Ethon,
Good thing you were able to solve the problem. If you somebody there not able to get online after disabling wpa or wep, you may try to check your wireless mac filter also. If it is enabled, try disabling wireless mac filter and see if you can get online after. For pc with vista os try turning off and on after disabling wireless mac filter.

Claire