Questions

Can't do a "Save As" to a network drive using Word 2007

+
0 Votes
Locked

Can't do a "Save As" to a network drive using Word 2007

jbonin
I am getting close to the end of my rope. I am running Vista Business and Office 2007. When I open a document in Word it opens fine. When I try to do a "Save As" (a .doc file not the new format) to a network drive, I get an error "There has been a network or file permission error. The network connection may be lost." and the file is not written. I can copy and paste files to and from the network drive using Windows Explorer and (surprisingly) I can open a network file with Word and do a "Save As" to a local drive without any problems. I have tried the above with Windows XP Pro and Office 2007 and the same error occurs.

I have looked at the various Microsoft web sites for any help but I have not found anything that will help me correct the problem.

Any ideas?
  • +
    0 Votes
    david.nicholson

    We are having the same problem. I thought at first it was a Vista problem, but I am having the same issue on Office 2007 with Win XP. Microsoft's response was to save it to your local HDD and copy to the network share. Sounds like a bug to me.

    +
    0 Votes
    eviltwn82

    We experienced similar problems with our supported computers. We determined that the problem was actually with the Antivirus software we use. In the settings there was a "Protect Network Drives" option that was enabled by default. Apparently this conflicts with the way Office 2007 handles network shares. Disabling the option resolved the issue for us on both XP and Vista computers, so I would recommend checking the antivirus settings :-). Hope this helps.

    +
    0 Votes
    howellnj

    The Antivirus tip is dead on. 12 new systems with office 2007 (our first) and CA e-trust. None could save to network drive if work was new from local template. Uncheck rule to inspect netword drive in e-trust and all function perfectly. Nice tip. No info at MS

    +
    0 Votes
    TechBro

    I had this problem with a USB drive and I thought I was just careless!

    Not sure if this is the right path, but is the network drive formatted as NTFS? If not, maybe that has some interplay with Vista and Office 07. Try updating the FAT32 partitions to NTFS.

    +
    0 Votes
    ben.rattigan

    All the PC's I am running are Windows XP Pro, no Vista. All drives are formatted NTFS. This has been working fine up until just a week a go.

    +
    0 Votes
    micpc

    The problem seems to be with offline files. On the start menu, in the search field, type "offline files". Once offline files opens, click on disable offline files and then you will be prompted to reboot your machine. After reboot, you will be able to save to a network drive.

    +
    0 Votes
    smallbiz-techwiz

    I tried searching for "offline files" on my XP machine and it found no results. Was your solution only for Vista PC's? If so, how does he correct the problem on the XP machine?

    +
    0 Votes
    micpc

    The resolution I posted was done on a Vista PC with Office 2007. I have not tried it on an XP machine with Office 2007. To access offline files in XP: open My Computer, on the Tools menu click Folder Options, on the Offline Files tab uncheck the Enable Offline Files check box, hit Apply and OK.

    +
    0 Votes
    smallbiz-techwiz

    It looks like Offline Files is enabled by default. I disabled mine just as a preventative measure.

    +
    0 Votes
    crcanassr

    I installed Office 2007 on a XP/HOME computer and got the same errors. The I upgraded to XP/PRO and have the same problems. Yes, I disabled the Offline Files and still have the same problem. Actually Word 2007 creates an empty file on the network drive but it gives the error when it tries to write to it. Yes, I can write to the network drive from other apps. including Word 2003.

    +
    0 Votes
    gjantz4

    I have the same problem with a Vista computer on a network with a XP computer. Do not have premission, even tho both computer Drive C: are shared and I can do this from XP computer to other XP computers.

    +
    0 Votes
    crcanassr

    Vista comes with NTLMv2 enabled out of the box. This causes problems with OS that do not support NTLMv2 such as Win2000, Samba, etc. In order to allow Vista to talk to these servers it has to be setup to support other LM protocols. To do this, run regedit and change the value from 3 to 1 in:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\LMCompatibilityLevel

    This means use LMv2 if available otherwise use an older version. Remember to reboot your computer after changing the value. This works for Vista Home and Pro. If you have Pro you can use secpol.msc to change this option (Local policies > security options).

    Hope this helps.

    +
    0 Votes
    jamesisin

    This particular fix hasn't helped since my clients already have offline files disabled. What's the next guess?

    +
    0 Votes
    ben.rattigan

    This is not an issue with offline files. When selecting Save As, Office can see the network shares or mapped drives and if the file you are saving already exists then you can overwrite it. If the file does not exist then when using Save As, Office responds telling you it cannot find the new file you are trying to save.

    Its strange.

    +
    0 Votes
    ben.rattigan

    I have tried switching offline files both off and on. The problem is not that I cannot see the network shares or mapped drives, they can and I can save to them or copy to them with any program. I just cannot Save As when creating a new file name onto a network share. Office responds saying it cannot find the file I am trying to save (even though its a new file), not the folder.

    +
    0 Votes
    pmcmahon25

    I am running Vista Business and CANNOT save to a mapped network drive using any Office 2007 application. Offline files are disabled, permissions have been gone over and over and are set up correctly on both the local machine and the server. I CAN save to all other network drives on the same server with any Office 2007 application. Cut and paste works fine. I am able to view all contents of the problem drive (H:\) and open those contents. I get the error "There has been a network or file permission error. The network connection may be lost (H:\<file name>)" when I try to save back to the H:\ drive even when I open a document from the H:\

    +
    0 Votes
    support

    Is there an acknowledged answer to this as yet?
    I have the same issue on a network of 2 XP Pro machines both with Word 2007.
    Machine used as 'file server' does not have offline files enabled (as it has fast user switching option in Windows logon enabled, therefore offline files option is not available) but the problem exists as is repeatable in terms of making the machine crash each and every time you choose "Save As" from the remote PC.

    +
    0 Votes
    david.brookfield

    None yet, if you look at the MS technet forum there are a load of posts about this there as well. I'm still looking for an answer, I run our shares off a Win 2003 R2 server, any pre office 2007 apps are fine, I may have to uninstall office 2007 which not only is a total pain, but I'll have to explain why I suggested we buy office 2007 instead of 2003.

    +
    0 Votes
    joshua

    This sounds very similar to a problem I had with XP and Excel 97 trying to write to an old NT4 server (Samba actually). You may want to see if the registry settings under HKLM/system/CurrentControlSet/Services/lanmanserver/parameters/requiresecuritysignature/ on the server and HKLM/system/CurrentControlSet/Services/lanmanworkstation/parameters/requiresecuritysignature/
    on the client agree. I know Office 2007 has enhanced security and it may prevent saves to non-authenticated resources, in which case you may want to set both of those properties to 1. There are also some related registry entries at HKLM/system/CurrentControlSet/Services/netlogon/parameters/ requiresignorseal is one, but that only works with windows 2000 and newer file shares.

    You may want to see if OpenOffice will work for you. I've had great luck with it the past 3 years, both at my office and others.

    Good Luck,
    Joshua

    PS. the registry locations are for XP, 2000, and 2003. I don't have Vista and may never upgrade. XP works much better.

    +
    0 Votes
    ben.rattigan

    I am having a problem with Windows XP Pro SP2 and Office 2007 to either network shares or mapped drives to Windows 2003 Servers R2 (non R2) x86 x64 Standard.

    When trying to save from any Office 2007 app using only the Save As option and creating a new file name, Office says it cannot find the file.

    If you use any other program, OpenOffice, Corel Draw, AutoCAD, Notepad etc.. they all work.

    Checked offline files, made no difference, checked users permissions, still did not help. I have removed all the latest Office 2007 and Windows XP updates and this made no difference and I have also uninstalled and re-installed Office and it still doesn't work.

    It was working, up until last week.

    +
    0 Votes
    chris.moller

    Reading MSKB, this issue has been around since Word 2000, but it only started being a problem for me in May 2008, and then only at random. Unbelievable that Microsoft just says to try saving it somewhere else!

    Although it fails to save the edited file, Word still manages to delete the original - leaving you with nothing.

    I have also had the same problem with Excel 2007. The message is "Document NOT saved". If you try again, you don't get the message again, but it may still not be saved.

    It's bad enough to drive one to Open Office!

    +
    0 Votes
    rizwan.shah

    Have you got CA Anti Virus installed.
    Anyway, I had it installed and the fix was simple, although the problem was there for a few months and I didn't bother to fix it as I was trialling CA. When the time came, I had to fix it. I spent 2-3 hours on this. Eventually, you need to add the "Backup Operators" group to every user who has this problem. Vistan in particualar. Let me know if it works. Thanks.

    +
    0 Votes
    bbateman76

    If you are running CA Antivirus and you by chance have set up Realtime policies, you may want to remove those policies from the groups until you can fine tune the policies since they will block the ability to perform a save-as to a network locatio for Office 2007 files.

    +
    0 Votes
    jnimmo

    Please, this is not a fix, this is a hack!
    Adding users to the Backup Operators group is not
    something you want to take lightly!
    Read this first: http://www.kellys-korner-
    xp.com/xp_groups.htm

    +
    0 Votes
    andy

    I often see Office 2003 and lately Office 2007 files, usually Word, failing to save on network drives in our busy college. I've always put it down to Word losing touch with its temporary files on the network drive and then panicing & refusing to save anywhere.

    My standard workround, apart from using Open Office, is to highlight and copy the entire document (maybe paste in OO Writer or WordPad for safety), close Word, reopen it and paste it back again and save.

    Usually works.

    +
    0 Votes
    sales

    Same issue, I have SBS R2, Windows Vista Business, and Office 2007 Small Business.

    Turn off your antivirus software and it should resolve the problem.

    Then call them and get an update for your antivirus software.

    +
    0 Votes
    jamesisin

    I can save files while my boss cannot. We are all running the same version of office, the same version of XP, the same version of eTrust--all with their current updates--and accessing the same SBS server (also fully up to date).

    I would think if it were the virus software running on the server it would effect all users the same. Thoughts?

    +
    0 Votes
    ben.rattigan

    You would, there must be some updates for the e-trust software which load on somewhere. I have a network of 60 PC's and they where all affected a different times.

    You must uncheck the protect network drives option within e-trust. That will resolve the problem. This is CA's official response to this problem, MS are not interested unless you pay for support.

    As I have said throughout this forum, the error only occurs with Office 2007, not earlier versions or other apps and only to network shares on your server and not p2p shares on another client.

    +
    0 Votes
    rwatt

    Been was correct on this issue in my case. I deselected the Protect Network Drives in my CA AntiVirus on the Vista and XP system running Office 2007, and immediatly I was again able to save to network drives.

    +
    0 Votes
    tleone

    I was having this same problem with a Win XP machine with Office 2007 and after turning off "Protect Network Drives" on the local machine's CA antivirus scanner they were able to save to the network folder.

    +
    0 Votes
    nicks

    Thanks for the fix. We had some very unusual circumstances. Some PCs with Office 2007 could save to network drives. Those with problems could save to certain servers but not others. Unchecking the Network dirves box in CA did the trick.

    +
    0 Votes
    akuhlmann

    thanks so much for the fix! this problem has been vexing me for a week! i appreciate everyone's time to share what's worked for them.

    +
    0 Votes
    support

    If you use CA Anti Virus, it is this that is casuing the problem. It's only started since beggining of July. The only way to get round it until CA fix the bug, is to make the user profile a member of domain administrators - NOT exactely ideal!

    +
    0 Votes
    ben.rattigan

    I have just received an email from CA regarding this issue, they state they now have a fix for it. They have made me raise a support ticket for it. Just waiting now.

    +
    0 Votes
    ben.rattigan

    Start the CA Etrust Agent
    Goto ETrust Antivirus option
    Goto Realtime Options
    Then click the Advanced Tab
    Uncheck Protect Network Drives
    Apply the changes

    I have tried this and it works

    +
    0 Votes
    jamesisin

    If I disable realtime scanning on the local machine this does allow saves from Office. Clearly it relates to eTrust, but this is a bad solution.

    I am not able to use the Apply button after unchecking the Protect Network Drives checkbox.

    Also, my machine which is perfectly able to save Office files to network drives does have that box checked.

    So, there is clearly more to this than the above solution suggests.

    +
    0 Votes
    ben.rattigan

    To use the Apply button after unchecking the Protect Network Drives I found that sometimes I get an error and have to go back and re-apply it a couple of times before it successfully saves, I noticed this with most machines we have.

    This error only occurs with Office 2007, the Office 2003 and other apps save fine. The erro only occurs when saving back to a server and not a p2p share.

    I have a network of 70 clients and doing this has resolved the problem, granted its not ideal because there is a fault in someones code somewhere but it's not an option that needs switching on if the realtime scanner is running on your servers as well.

    +
    0 Votes
    jamesisin

    After we installed the latest version of eTrust we were able to uncheck the Protect Network Drives checkbox through the server's console.

    +
    0 Votes
    lewko98

    Thank you very much for posting this. This issue was causing a very important client much grief, and I has spent much time working on the issue, and with trouble shooting with MS.
    Thanks again.

    +
    0 Votes
    rizwan.shah

    I've fixed the problem.
    No need to turn off CA Anti Virus
    Just add the user to the Backup Operators group. Logout/Login. Problem solved. Atleast for me and all my Vista Users.

    +
    0 Votes
    ken.stewart

    Worked for me.
    The problem Still exists with ITM 8.1.637

    +
    0 Votes
    sean

    Hi, I don't use CA Antivirus and have turned off my other antivirus software (Bitdefender 9) yet I still have this problem. I'm using WinXP and Office 2007 saving to a network drive on a Window SBS 2003 server. I had no problem with Office 2003 .... Anyone have any ideas?

    +
    0 Votes
    ben.rattigan

    What error message do you get when trying to save?

    Does it only happen when saving to your server? What about shared drives on PC's.

    Can you save locally and copy to the network location?

    Have you tried saving in different file formats?, I found that when I was having the same problem it still let me save as HTML.

    +
    0 Votes
    bret.miller

    We've been struggling with this problem over the last two days and I think have just stumbled across the answer after trying several very technical fixes. It seems that Microsoft's add on to enable indexing of network drives somehow interferes with the save process in Office applications. Disabling (or removing) the indexing of network drives seems to allow files to be saved.

    +
    0 Votes
    bmc

    Same problem here and Yes it was related to "Microsoft's add on to enable indexing of network drives"

    Is ther a fix for this issue?

    Regards
    Barry

    +
    0 Votes
    crcanassr

    I had the same problem saving to an SCO server running Vison FS as smb server. The problem went away when I updated to Samba. As I understand the problem has to do with the way Office 2007 works with the temporary save files which are not compatible with old smb server (including win2000).

    Carlos

    +
    0 Votes
    tintoman

    I have the same set up as you..Vista Business and office 2007, I save to a network drive which is actually a share file on the server, make sure you have permission to save in that location and remember that share permissions will almost certainly be more restrictive than ntfs permissions

    +
    0 Votes
    jshook

    I can save an office 2007 file to a network folder if I click on "My Network Places" instead of using the drop down arrow when I click "save as".

  • +
    0 Votes
    david.nicholson

    We are having the same problem. I thought at first it was a Vista problem, but I am having the same issue on Office 2007 with Win XP. Microsoft's response was to save it to your local HDD and copy to the network share. Sounds like a bug to me.

    +
    0 Votes
    eviltwn82

    We experienced similar problems with our supported computers. We determined that the problem was actually with the Antivirus software we use. In the settings there was a "Protect Network Drives" option that was enabled by default. Apparently this conflicts with the way Office 2007 handles network shares. Disabling the option resolved the issue for us on both XP and Vista computers, so I would recommend checking the antivirus settings :-). Hope this helps.

    +
    0 Votes
    howellnj

    The Antivirus tip is dead on. 12 new systems with office 2007 (our first) and CA e-trust. None could save to network drive if work was new from local template. Uncheck rule to inspect netword drive in e-trust and all function perfectly. Nice tip. No info at MS

    +
    0 Votes
    TechBro

    I had this problem with a USB drive and I thought I was just careless!

    Not sure if this is the right path, but is the network drive formatted as NTFS? If not, maybe that has some interplay with Vista and Office 07. Try updating the FAT32 partitions to NTFS.

    +
    0 Votes
    ben.rattigan

    All the PC's I am running are Windows XP Pro, no Vista. All drives are formatted NTFS. This has been working fine up until just a week a go.

    +
    0 Votes
    micpc

    The problem seems to be with offline files. On the start menu, in the search field, type "offline files". Once offline files opens, click on disable offline files and then you will be prompted to reboot your machine. After reboot, you will be able to save to a network drive.

    +
    0 Votes
    smallbiz-techwiz

    I tried searching for "offline files" on my XP machine and it found no results. Was your solution only for Vista PC's? If so, how does he correct the problem on the XP machine?

    +
    0 Votes
    micpc

    The resolution I posted was done on a Vista PC with Office 2007. I have not tried it on an XP machine with Office 2007. To access offline files in XP: open My Computer, on the Tools menu click Folder Options, on the Offline Files tab uncheck the Enable Offline Files check box, hit Apply and OK.

    +
    0 Votes
    smallbiz-techwiz

    It looks like Offline Files is enabled by default. I disabled mine just as a preventative measure.

    +
    0 Votes
    crcanassr

    I installed Office 2007 on a XP/HOME computer and got the same errors. The I upgraded to XP/PRO and have the same problems. Yes, I disabled the Offline Files and still have the same problem. Actually Word 2007 creates an empty file on the network drive but it gives the error when it tries to write to it. Yes, I can write to the network drive from other apps. including Word 2003.

    +
    0 Votes
    gjantz4

    I have the same problem with a Vista computer on a network with a XP computer. Do not have premission, even tho both computer Drive C: are shared and I can do this from XP computer to other XP computers.

    +
    0 Votes
    crcanassr

    Vista comes with NTLMv2 enabled out of the box. This causes problems with OS that do not support NTLMv2 such as Win2000, Samba, etc. In order to allow Vista to talk to these servers it has to be setup to support other LM protocols. To do this, run regedit and change the value from 3 to 1 in:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\LMCompatibilityLevel

    This means use LMv2 if available otherwise use an older version. Remember to reboot your computer after changing the value. This works for Vista Home and Pro. If you have Pro you can use secpol.msc to change this option (Local policies > security options).

    Hope this helps.

    +
    0 Votes
    jamesisin

    This particular fix hasn't helped since my clients already have offline files disabled. What's the next guess?

    +
    0 Votes
    ben.rattigan

    This is not an issue with offline files. When selecting Save As, Office can see the network shares or mapped drives and if the file you are saving already exists then you can overwrite it. If the file does not exist then when using Save As, Office responds telling you it cannot find the new file you are trying to save.

    Its strange.

    +
    0 Votes
    ben.rattigan

    I have tried switching offline files both off and on. The problem is not that I cannot see the network shares or mapped drives, they can and I can save to them or copy to them with any program. I just cannot Save As when creating a new file name onto a network share. Office responds saying it cannot find the file I am trying to save (even though its a new file), not the folder.

    +
    0 Votes
    pmcmahon25

    I am running Vista Business and CANNOT save to a mapped network drive using any Office 2007 application. Offline files are disabled, permissions have been gone over and over and are set up correctly on both the local machine and the server. I CAN save to all other network drives on the same server with any Office 2007 application. Cut and paste works fine. I am able to view all contents of the problem drive (H:\) and open those contents. I get the error "There has been a network or file permission error. The network connection may be lost (H:\<file name>)" when I try to save back to the H:\ drive even when I open a document from the H:\

    +
    0 Votes
    support

    Is there an acknowledged answer to this as yet?
    I have the same issue on a network of 2 XP Pro machines both with Word 2007.
    Machine used as 'file server' does not have offline files enabled (as it has fast user switching option in Windows logon enabled, therefore offline files option is not available) but the problem exists as is repeatable in terms of making the machine crash each and every time you choose "Save As" from the remote PC.

    +
    0 Votes
    david.brookfield

    None yet, if you look at the MS technet forum there are a load of posts about this there as well. I'm still looking for an answer, I run our shares off a Win 2003 R2 server, any pre office 2007 apps are fine, I may have to uninstall office 2007 which not only is a total pain, but I'll have to explain why I suggested we buy office 2007 instead of 2003.

    +
    0 Votes
    joshua

    This sounds very similar to a problem I had with XP and Excel 97 trying to write to an old NT4 server (Samba actually). You may want to see if the registry settings under HKLM/system/CurrentControlSet/Services/lanmanserver/parameters/requiresecuritysignature/ on the server and HKLM/system/CurrentControlSet/Services/lanmanworkstation/parameters/requiresecuritysignature/
    on the client agree. I know Office 2007 has enhanced security and it may prevent saves to non-authenticated resources, in which case you may want to set both of those properties to 1. There are also some related registry entries at HKLM/system/CurrentControlSet/Services/netlogon/parameters/ requiresignorseal is one, but that only works with windows 2000 and newer file shares.

    You may want to see if OpenOffice will work for you. I've had great luck with it the past 3 years, both at my office and others.

    Good Luck,
    Joshua

    PS. the registry locations are for XP, 2000, and 2003. I don't have Vista and may never upgrade. XP works much better.

    +
    0 Votes
    ben.rattigan

    I am having a problem with Windows XP Pro SP2 and Office 2007 to either network shares or mapped drives to Windows 2003 Servers R2 (non R2) x86 x64 Standard.

    When trying to save from any Office 2007 app using only the Save As option and creating a new file name, Office says it cannot find the file.

    If you use any other program, OpenOffice, Corel Draw, AutoCAD, Notepad etc.. they all work.

    Checked offline files, made no difference, checked users permissions, still did not help. I have removed all the latest Office 2007 and Windows XP updates and this made no difference and I have also uninstalled and re-installed Office and it still doesn't work.

    It was working, up until last week.

    +
    0 Votes
    chris.moller

    Reading MSKB, this issue has been around since Word 2000, but it only started being a problem for me in May 2008, and then only at random. Unbelievable that Microsoft just says to try saving it somewhere else!

    Although it fails to save the edited file, Word still manages to delete the original - leaving you with nothing.

    I have also had the same problem with Excel 2007. The message is "Document NOT saved". If you try again, you don't get the message again, but it may still not be saved.

    It's bad enough to drive one to Open Office!

    +
    0 Votes
    rizwan.shah

    Have you got CA Anti Virus installed.
    Anyway, I had it installed and the fix was simple, although the problem was there for a few months and I didn't bother to fix it as I was trialling CA. When the time came, I had to fix it. I spent 2-3 hours on this. Eventually, you need to add the "Backup Operators" group to every user who has this problem. Vistan in particualar. Let me know if it works. Thanks.

    +
    0 Votes
    bbateman76

    If you are running CA Antivirus and you by chance have set up Realtime policies, you may want to remove those policies from the groups until you can fine tune the policies since they will block the ability to perform a save-as to a network locatio for Office 2007 files.

    +
    0 Votes
    jnimmo

    Please, this is not a fix, this is a hack!
    Adding users to the Backup Operators group is not
    something you want to take lightly!
    Read this first: http://www.kellys-korner-
    xp.com/xp_groups.htm

    +
    0 Votes
    andy

    I often see Office 2003 and lately Office 2007 files, usually Word, failing to save on network drives in our busy college. I've always put it down to Word losing touch with its temporary files on the network drive and then panicing & refusing to save anywhere.

    My standard workround, apart from using Open Office, is to highlight and copy the entire document (maybe paste in OO Writer or WordPad for safety), close Word, reopen it and paste it back again and save.

    Usually works.

    +
    0 Votes
    sales

    Same issue, I have SBS R2, Windows Vista Business, and Office 2007 Small Business.

    Turn off your antivirus software and it should resolve the problem.

    Then call them and get an update for your antivirus software.

    +
    0 Votes
    jamesisin

    I can save files while my boss cannot. We are all running the same version of office, the same version of XP, the same version of eTrust--all with their current updates--and accessing the same SBS server (also fully up to date).

    I would think if it were the virus software running on the server it would effect all users the same. Thoughts?

    +
    0 Votes
    ben.rattigan

    You would, there must be some updates for the e-trust software which load on somewhere. I have a network of 60 PC's and they where all affected a different times.

    You must uncheck the protect network drives option within e-trust. That will resolve the problem. This is CA's official response to this problem, MS are not interested unless you pay for support.

    As I have said throughout this forum, the error only occurs with Office 2007, not earlier versions or other apps and only to network shares on your server and not p2p shares on another client.

    +
    0 Votes
    rwatt

    Been was correct on this issue in my case. I deselected the Protect Network Drives in my CA AntiVirus on the Vista and XP system running Office 2007, and immediatly I was again able to save to network drives.

    +
    0 Votes
    tleone

    I was having this same problem with a Win XP machine with Office 2007 and after turning off "Protect Network Drives" on the local machine's CA antivirus scanner they were able to save to the network folder.

    +
    0 Votes
    nicks

    Thanks for the fix. We had some very unusual circumstances. Some PCs with Office 2007 could save to network drives. Those with problems could save to certain servers but not others. Unchecking the Network dirves box in CA did the trick.

    +
    0 Votes
    akuhlmann

    thanks so much for the fix! this problem has been vexing me for a week! i appreciate everyone's time to share what's worked for them.

    +
    0 Votes
    support

    If you use CA Anti Virus, it is this that is casuing the problem. It's only started since beggining of July. The only way to get round it until CA fix the bug, is to make the user profile a member of domain administrators - NOT exactely ideal!

    +
    0 Votes
    ben.rattigan

    I have just received an email from CA regarding this issue, they state they now have a fix for it. They have made me raise a support ticket for it. Just waiting now.

    +
    0 Votes
    ben.rattigan

    Start the CA Etrust Agent
    Goto ETrust Antivirus option
    Goto Realtime Options
    Then click the Advanced Tab
    Uncheck Protect Network Drives
    Apply the changes

    I have tried this and it works

    +
    0 Votes
    jamesisin

    If I disable realtime scanning on the local machine this does allow saves from Office. Clearly it relates to eTrust, but this is a bad solution.

    I am not able to use the Apply button after unchecking the Protect Network Drives checkbox.

    Also, my machine which is perfectly able to save Office files to network drives does have that box checked.

    So, there is clearly more to this than the above solution suggests.

    +
    0 Votes
    ben.rattigan

    To use the Apply button after unchecking the Protect Network Drives I found that sometimes I get an error and have to go back and re-apply it a couple of times before it successfully saves, I noticed this with most machines we have.

    This error only occurs with Office 2007, the Office 2003 and other apps save fine. The erro only occurs when saving back to a server and not a p2p share.

    I have a network of 70 clients and doing this has resolved the problem, granted its not ideal because there is a fault in someones code somewhere but it's not an option that needs switching on if the realtime scanner is running on your servers as well.

    +
    0 Votes
    jamesisin

    After we installed the latest version of eTrust we were able to uncheck the Protect Network Drives checkbox through the server's console.

    +
    0 Votes
    lewko98

    Thank you very much for posting this. This issue was causing a very important client much grief, and I has spent much time working on the issue, and with trouble shooting with MS.
    Thanks again.

    +
    0 Votes
    rizwan.shah

    I've fixed the problem.
    No need to turn off CA Anti Virus
    Just add the user to the Backup Operators group. Logout/Login. Problem solved. Atleast for me and all my Vista Users.

    +
    0 Votes
    ken.stewart

    Worked for me.
    The problem Still exists with ITM 8.1.637

    +
    0 Votes
    sean

    Hi, I don't use CA Antivirus and have turned off my other antivirus software (Bitdefender 9) yet I still have this problem. I'm using WinXP and Office 2007 saving to a network drive on a Window SBS 2003 server. I had no problem with Office 2003 .... Anyone have any ideas?

    +
    0 Votes
    ben.rattigan

    What error message do you get when trying to save?

    Does it only happen when saving to your server? What about shared drives on PC's.

    Can you save locally and copy to the network location?

    Have you tried saving in different file formats?, I found that when I was having the same problem it still let me save as HTML.

    +
    0 Votes
    bret.miller

    We've been struggling with this problem over the last two days and I think have just stumbled across the answer after trying several very technical fixes. It seems that Microsoft's add on to enable indexing of network drives somehow interferes with the save process in Office applications. Disabling (or removing) the indexing of network drives seems to allow files to be saved.

    +
    0 Votes
    bmc

    Same problem here and Yes it was related to "Microsoft's add on to enable indexing of network drives"

    Is ther a fix for this issue?

    Regards
    Barry

    +
    0 Votes
    crcanassr

    I had the same problem saving to an SCO server running Vison FS as smb server. The problem went away when I updated to Samba. As I understand the problem has to do with the way Office 2007 works with the temporary save files which are not compatible with old smb server (including win2000).

    Carlos

    +
    0 Votes
    tintoman

    I have the same set up as you..Vista Business and office 2007, I save to a network drive which is actually a share file on the server, make sure you have permission to save in that location and remember that share permissions will almost certainly be more restrictive than ntfs permissions

    +
    0 Votes
    jshook

    I can save an office 2007 file to a network folder if I click on "My Network Places" instead of using the drop down arrow when I click "save as".