Questions

Can't enable WLAN

+
0 Votes
Locked

Can't enable WLAN

Tricky2
My HP laptop(zv6270us) had the WLAN disabled by right clicking and disableing. Now I cant enable it. I have checked all the XP settings and they (and the BIOS) say it is installed and working properly. It doesnt see any networks, so it wont reconfigure or repair. When I press the switch, it goes from off to diabled and no light. I even reformatted drive C and did a clean install of XP, but it still doesnt work. I tried my linksys usb adapter and it didnt work either. Yes, my router is working ok and tested. I can connect with ethernet, but no wireless. Any ideas?
  • +
    0 Votes
    OldER Mycroft

    Follow these steps -

    Start > Control Panel > Network Connections > right click on Wireless Network and select 'Enable'.

    Your 'hardware' switch only sends power to the transmitter aerial, the 'enable/disable' switch is a software function that tells the computer to use the wireless option.

    Important point: Make sure the 'Local Area Connection' in the same window is DISABLED, because your laptop cannot have an active wireless capability when both network options are enabled at the same time.

    +
    0 Votes
    nepenthe0

    Open the Device Manager:

    Control Panel > Administrative Tools > Computer Management > Device Manager > Network Adapters

    Do you see a trouble code? If the network adapter claims the device is functioning properly, then the correct driver is installed.

    If you see a trouble code, check the Microsoft bulletin for interpretation:

    http://support.microsoft.com/kb/310123/en-us

    If the Network Adapter checks out OK (no trouble code flagged in Device Manager), open the Local Area Network from the Control Panel, click the Support menu, then click Repair.

    Regarding the router, I recommend the following steps to initiate a wireless connection:

    1) Enter the router wireless set up, and enable 'SSID' broadcast

    2) If your wireless adapter is 802.11g, configure the router to broadcast exclusively in G mode

    3) Disable encryption (at least initially)
    4) enable automatic DHCP configuration in the router setup
    5) Locate the laptop close to the router

    6) check for 2.4GHz radio interference (cordless telephone base station)

    7) check for RF interference (fans, motors, hard drives, etc.)
    avoid metal shielding between the laptop and the router
    9) enable automatic connection in the wireless adapter menu

    10) close the router setup menu.
    11) Disconnect the Ethernet cable from the modem to the router.
    12) Boot the router (disconnect then reconnect the DC power supply)
    13) Boot the modem
    14) Reconnect the Ethernet cable

    Is it fixed? If yes (sigh), perhaps all is well.

    If no, check the Linksys USB adapter. Remember Old Mycroft's warning and power-off the internal wireless adapter before you connect the Linksys USB adapter. Be sure you have installed the Linksys adapter driver (the CD that came with the adapter).

    If the Linksys adapter works for you, permanently disable the built-in adapter and forget about it.

    Hope this helps.

    Rick/Portland, OR

  • +
    0 Votes
    OldER Mycroft

    Follow these steps -

    Start > Control Panel > Network Connections > right click on Wireless Network and select 'Enable'.

    Your 'hardware' switch only sends power to the transmitter aerial, the 'enable/disable' switch is a software function that tells the computer to use the wireless option.

    Important point: Make sure the 'Local Area Connection' in the same window is DISABLED, because your laptop cannot have an active wireless capability when both network options are enabled at the same time.

    +
    0 Votes
    nepenthe0

    Open the Device Manager:

    Control Panel > Administrative Tools > Computer Management > Device Manager > Network Adapters

    Do you see a trouble code? If the network adapter claims the device is functioning properly, then the correct driver is installed.

    If you see a trouble code, check the Microsoft bulletin for interpretation:

    http://support.microsoft.com/kb/310123/en-us

    If the Network Adapter checks out OK (no trouble code flagged in Device Manager), open the Local Area Network from the Control Panel, click the Support menu, then click Repair.

    Regarding the router, I recommend the following steps to initiate a wireless connection:

    1) Enter the router wireless set up, and enable 'SSID' broadcast

    2) If your wireless adapter is 802.11g, configure the router to broadcast exclusively in G mode

    3) Disable encryption (at least initially)
    4) enable automatic DHCP configuration in the router setup
    5) Locate the laptop close to the router

    6) check for 2.4GHz radio interference (cordless telephone base station)

    7) check for RF interference (fans, motors, hard drives, etc.)
    avoid metal shielding between the laptop and the router
    9) enable automatic connection in the wireless adapter menu

    10) close the router setup menu.
    11) Disconnect the Ethernet cable from the modem to the router.
    12) Boot the router (disconnect then reconnect the DC power supply)
    13) Boot the modem
    14) Reconnect the Ethernet cable

    Is it fixed? If yes (sigh), perhaps all is well.

    If no, check the Linksys USB adapter. Remember Old Mycroft's warning and power-off the internal wireless adapter before you connect the Linksys USB adapter. Be sure you have installed the Linksys adapter driver (the CD that came with the adapter).

    If the Linksys adapter works for you, permanently disable the built-in adapter and forget about it.

    Hope this helps.

    Rick/Portland, OR