Questions

CAN'T OPEN LINKS IN OUTLOOK EMAILS

Tags:
+
0 Votes
Locked

CAN'T OPEN LINKS IN OUTLOOK EMAILS

peglan
WINDOWS VISTA HOME PREMIUM
MS OFFICE 2007 (PART OF MS OFFICE 2007 SUITE)

ALL LINKS CONTAINED IN EMAILS WILL NOT OPEN. I GET AMESSAGE "OPERATION CANCELLED DUE TO RESTRICTIONS ON THIS COMPUTER. PLEASE CONTACT SYSTEM ADMINISTRATOR" I AM ADMINISTRATOR
  • +
    0 Votes
    CG IT

    the opening of links. Since you are the administrator then you enforced that policy which applies to everyone including you. Its good security. Keeps users from clicking on links that install malware and trojans. If you don't want it, undo the policy you enforced.

    +
    0 Votes
    cctech3619

    I upgrade FireFox to the lastest Beta (3.6b5)and when I opened Outlook, went to a hyperlink in an e-mail, got the message- "OPERATION CANCELLED DUE TO RESTRICTIONS ON THIS COMPUTER. PLEASE CONTACT SYSTEM ADMINISTRATOR", heck, I AM THE ADMINISTRATOR , so, to make a long story short, I simply uninstalled the Firefox Beta 3.6b5, did a system restart,and no more problems--simply. I'll just leave Firefox off my system until it's out of BETA STAGE.

    +
    0 Votes
    Jules888

    Option 1: Setting Internet Explorer as your default browser:

    1. Open Internet Explorer
    2. Click on Tools menu
    3. Select Internet Options -> Programs
    4. Click on button Make Default

    If you have MS Outlook open, close it after you have set Internet Explorer as your default, and re-open it for the changes to take effect.

    Note: If you would like to set Firefox as your default, you can find instructions here: http://support.mozilla.com/en-US/kb/How+To+Make+Firefox+The+Default+Browser


    Option 2: Restore registry settings in the User Profile:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    +
    0 Votes
    LouiDude

    Hi there, well thanks a lot for your post in the above subject. I followed your instructions and re-booted my computer, opened outlook and what do you know? I was at last able to follow links from within outlook. It would appear from the registry keys that Google Chrome wanted to hog the show. I uninstalled Google Chrome when it simply stopped working and I suspect as you mentioned in your post that this was indeed the culprit! However, I hope that I interpreted your instructions correctly. In the html foldeer I renamed the key from Chromehtml to htmlfile as you suggested but I renamed the htm folder key to htmfile and shtmlfile respectively. Everthing seems to be OK but I would just like you to confirm that my interpretation was correct. Many, many thanks for this posting.
    Kind Regards, Jeff Lucas.

    +
    0 Votes
    ChippyRay

    Thanks Jules888, I was pulling my hair out on this one, worked a treat, nice and simple

    +
    0 Votes
    jefforyb

    Thank You so much Jules888 ~
    I performed your option# 2, and it worked. Again thank you and keep up your good work!

    +
    0 Votes
    Kenone

    NOT SMART TO OPEN LINKS IN E-MAILS

    +
    0 Votes
    jwn675

    I was having the same problem and tried all the troubleshooting ideas everyone else had already given you. My problem started when I deleted Google Chrome so I decided to try re-installing Google Chrome. I opted not to use Google Chrome for my default web browser; I prefer IE. After I re-installed Google Chrome I closed IE and Outlook. I reopened Outlook and found that links were properly working again. Apparantly when you remove Google Chrome it removes access to links in email as well. It worked for me and I hope it works for you as well.

    +
    1 Votes
    LouiDude

    I had the same problem and due to reading a previous post, I was able to rectify the problem. This appears to be due to the loading and uninstalling of Google Chrome browser. All I can suggest is that you follow the instructions below:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    I hope this helps to resolve your issue as I know myself it was a nagging problem!!

    +
    0 Votes
    shellyewton

    Thank you so very much LouiDude!!! Worked like a charm

    +
    0 Votes
    CG IT

    the opening of links. Since you are the administrator then you enforced that policy which applies to everyone including you. Its good security. Keeps users from clicking on links that install malware and trojans. If you don't want it, undo the policy you enforced.

    +
    0 Votes
    cctech3619

    I upgrade FireFox to the lastest Beta (3.6b5)and when I opened Outlook, went to a hyperlink in an e-mail, got the message- "OPERATION CANCELLED DUE TO RESTRICTIONS ON THIS COMPUTER. PLEASE CONTACT SYSTEM ADMINISTRATOR", heck, I AM THE ADMINISTRATOR , so, to make a long story short, I simply uninstalled the Firefox Beta 3.6b5, did a system restart,and no more problems--simply. I'll just leave Firefox off my system until it's out of BETA STAGE.

    +
    0 Votes
    Jules888

    Option 1: Setting Internet Explorer as your default browser:

    1. Open Internet Explorer
    2. Click on Tools menu
    3. Select Internet Options -> Programs
    4. Click on button Make Default

    If you have MS Outlook open, close it after you have set Internet Explorer as your default, and re-open it for the changes to take effect.

    Note: If you would like to set Firefox as your default, you can find instructions here: http://support.mozilla.com/en-US/kb/How+To+Make+Firefox+The+Default+Browser


    Option 2: Restore registry settings in the User Profile:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    +
    0 Votes
    Kenone

    NOT SMART TO OPEN LINKS IN E-MAILS

    +
    0 Votes
    jwn675

    I was having the same problem and tried all the troubleshooting ideas everyone else had already given you. My problem started when I deleted Google Chrome so I decided to try re-installing Google Chrome. I opted not to use Google Chrome for my default web browser; I prefer IE. After I re-installed Google Chrome I closed IE and Outlook. I reopened Outlook and found that links were properly working again. Apparantly when you remove Google Chrome it removes access to links in email as well. It worked for me and I hope it works for you as well.

    +
    1 Votes
    LouiDude

    I had the same problem and due to reading a previous post, I was able to rectify the problem. This appears to be due to the loading and uninstalling of Google Chrome browser. All I can suggest is that you follow the instructions below:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    I hope this helps to resolve your issue as I know myself it was a nagging problem!!

  • +
    0 Votes
    CG IT

    the opening of links. Since you are the administrator then you enforced that policy which applies to everyone including you. Its good security. Keeps users from clicking on links that install malware and trojans. If you don't want it, undo the policy you enforced.

    +
    0 Votes
    cctech3619

    I upgrade FireFox to the lastest Beta (3.6b5)and when I opened Outlook, went to a hyperlink in an e-mail, got the message- "OPERATION CANCELLED DUE TO RESTRICTIONS ON THIS COMPUTER. PLEASE CONTACT SYSTEM ADMINISTRATOR", heck, I AM THE ADMINISTRATOR , so, to make a long story short, I simply uninstalled the Firefox Beta 3.6b5, did a system restart,and no more problems--simply. I'll just leave Firefox off my system until it's out of BETA STAGE.

    +
    0 Votes
    Jules888

    Option 1: Setting Internet Explorer as your default browser:

    1. Open Internet Explorer
    2. Click on Tools menu
    3. Select Internet Options -> Programs
    4. Click on button Make Default

    If you have MS Outlook open, close it after you have set Internet Explorer as your default, and re-open it for the changes to take effect.

    Note: If you would like to set Firefox as your default, you can find instructions here: http://support.mozilla.com/en-US/kb/How+To+Make+Firefox+The+Default+Browser


    Option 2: Restore registry settings in the User Profile:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    +
    0 Votes
    LouiDude

    Hi there, well thanks a lot for your post in the above subject. I followed your instructions and re-booted my computer, opened outlook and what do you know? I was at last able to follow links from within outlook. It would appear from the registry keys that Google Chrome wanted to hog the show. I uninstalled Google Chrome when it simply stopped working and I suspect as you mentioned in your post that this was indeed the culprit! However, I hope that I interpreted your instructions correctly. In the html foldeer I renamed the key from Chromehtml to htmlfile as you suggested but I renamed the htm folder key to htmfile and shtmlfile respectively. Everthing seems to be OK but I would just like you to confirm that my interpretation was correct. Many, many thanks for this posting.
    Kind Regards, Jeff Lucas.

    +
    0 Votes
    ChippyRay

    Thanks Jules888, I was pulling my hair out on this one, worked a treat, nice and simple

    +
    0 Votes
    jefforyb

    Thank You so much Jules888 ~
    I performed your option# 2, and it worked. Again thank you and keep up your good work!

    +
    0 Votes
    Kenone

    NOT SMART TO OPEN LINKS IN E-MAILS

    +
    0 Votes
    jwn675

    I was having the same problem and tried all the troubleshooting ideas everyone else had already given you. My problem started when I deleted Google Chrome so I decided to try re-installing Google Chrome. I opted not to use Google Chrome for my default web browser; I prefer IE. After I re-installed Google Chrome I closed IE and Outlook. I reopened Outlook and found that links were properly working again. Apparantly when you remove Google Chrome it removes access to links in email as well. It worked for me and I hope it works for you as well.

    +
    1 Votes
    LouiDude

    I had the same problem and due to reading a previous post, I was able to rectify the problem. This appears to be due to the loading and uninstalling of Google Chrome browser. All I can suggest is that you follow the instructions below:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    I hope this helps to resolve your issue as I know myself it was a nagging problem!!

    +
    0 Votes
    shellyewton

    Thank you so very much LouiDude!!! Worked like a charm

    +
    0 Votes
    CG IT

    the opening of links. Since you are the administrator then you enforced that policy which applies to everyone including you. Its good security. Keeps users from clicking on links that install malware and trojans. If you don't want it, undo the policy you enforced.

    +
    0 Votes
    cctech3619

    I upgrade FireFox to the lastest Beta (3.6b5)and when I opened Outlook, went to a hyperlink in an e-mail, got the message- "OPERATION CANCELLED DUE TO RESTRICTIONS ON THIS COMPUTER. PLEASE CONTACT SYSTEM ADMINISTRATOR", heck, I AM THE ADMINISTRATOR , so, to make a long story short, I simply uninstalled the Firefox Beta 3.6b5, did a system restart,and no more problems--simply. I'll just leave Firefox off my system until it's out of BETA STAGE.

    +
    0 Votes
    Jules888

    Option 1: Setting Internet Explorer as your default browser:

    1. Open Internet Explorer
    2. Click on Tools menu
    3. Select Internet Options -> Programs
    4. Click on button Make Default

    If you have MS Outlook open, close it after you have set Internet Explorer as your default, and re-open it for the changes to take effect.

    Note: If you would like to set Firefox as your default, you can find instructions here: http://support.mozilla.com/en-US/kb/How+To+Make+Firefox+The+Default+Browser


    Option 2: Restore registry settings in the User Profile:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    +
    0 Votes
    Kenone

    NOT SMART TO OPEN LINKS IN E-MAILS

    +
    0 Votes
    jwn675

    I was having the same problem and tried all the troubleshooting ideas everyone else had already given you. My problem started when I deleted Google Chrome so I decided to try re-installing Google Chrome. I opted not to use Google Chrome for my default web browser; I prefer IE. After I re-installed Google Chrome I closed IE and Outlook. I reopened Outlook and found that links were properly working again. Apparantly when you remove Google Chrome it removes access to links in email as well. It worked for me and I hope it works for you as well.

    +
    1 Votes
    LouiDude

    I had the same problem and due to reading a previous post, I was able to rectify the problem. This appears to be due to the loading and uninstalling of Google Chrome browser. All I can suggest is that you follow the instructions below:

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.
    2. Locate the following subkey: HKEY_CURRENT_USER\Software\Classes\.html
    3. On the File menu, click Export.
    4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

    Note: This will create a backup of this registry key in the My Documents folder by default.

    5. Right click the (Default) value for the .html key and select Modify...
    6. Change the value from "ChromeHTML" to "htmlfile"

    Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.

    I hope this helps to resolve your issue as I know myself it was a nagging problem!!