Questions

Can't send Gmail messages from outlook express

+
0 Votes
Locked

Can't send Gmail messages from outlook express

rasmikumak
Hello,

I'm trying to set up my outlook express to receive and send my gmail mail messages. I've followed all of gmail's set up and troubleshooting messages, and nothing seems to be helping. I've got it working to receive my gmail messages, but when I test the settings it gives me this error message

"Send test email message: Unable to send test message. Please verify the email address field"

The email address is correct, so I'm really not sure what to do.

Thanks very much

Rashmi Kumar
  • +
    0 Votes
    vinitogupta

    Hi,
    I am using the google as my default mail client follow the steps in this url and it will guide you through the whole process http://www.emailaddressmanager.com/tips/outlook-gmail.html

    +
    0 Votes
    rasmikumak

    Hi, I did find that website and it said if there was an error it might be because the email address is entered incorrectly, but it's not that.

    Thanks for your help though.

    +
    0 Votes
    cheeksters

    Have to love Google.. my outgoing server had an incorrect number.. 25 not 465 I did not change it.. but it works now with the 465. Thanks to those who know.

    +
    0 Votes
    huoml

    another email account that allows pop access? If so, configure it in OE and try to send a test email from that account. If that one too fails, I would look at anti-virus product/Firewall. . . for port blocking. Some of them by default will block the required ports.

    hth
    -H

    +
    0 Votes

    Yes

    rasmikumak

    I do have another email connected to microsoft outlook, but it works fine. Although it's hotmail so I guess it's not pop. The problem is with the outgoing SMTP server though, not the incoming POP server. I did check the firewall, but as far as I can tell it should allow SMTP.

    +
    0 Votes
    huoml

    In OE --> Tools --> Options --> Maintenance

    tab, at the bottom of the window, there is troubleshooting area. Check the Mail checkbox. I would then restart OE and then try to send email.

    A file called smtp.log should be created where the .dbx files are stored for the profile.

    May be that will give some clue.

    -H

    +
    0 Votes
    ozi Eagle

    Hi,

    Many ISPs don't allow third party outgoing mail, which sounds like what your problem is.

    Go to the mail account and the server tab. Change the SMTP server to the one your ISP has provide.

    Herb

    +
    0 Votes
    jerrylippman_ny

    DriveHQ offers a much better email service:

    All gmail features, plus a lot more features:

    - multi-user group account; private domain emails;

    - email alias, auto reply, auto forward, mailing list, online address book, free/busy info, customized website logo (view sample) etc.

    and it also offers online storage, backup and FTP hosting services.

    DriveHQ offers basic service for free. So why the wait? Sign up at: http://www.drivehq.com/?refID=2925384

    +
    0 Votes
    msirsamkar

    Found pretty simple answer on this issue

    in account settings go to More settings>> Select Outgoing server Tab >> check "My Outgoing server (SMTP) Requires authentication"

    Quit and re launch the outlook and you all mails will be gone from your outbox

  • +
    0 Votes
    vinitogupta

    Hi,
    I am using the google as my default mail client follow the steps in this url and it will guide you through the whole process http://www.emailaddressmanager.com/tips/outlook-gmail.html

    +
    0 Votes
    rasmikumak

    Hi, I did find that website and it said if there was an error it might be because the email address is entered incorrectly, but it's not that.

    Thanks for your help though.

    +
    0 Votes
    cheeksters

    Have to love Google.. my outgoing server had an incorrect number.. 25 not 465 I did not change it.. but it works now with the 465. Thanks to those who know.

    +
    0 Votes
    huoml

    another email account that allows pop access? If so, configure it in OE and try to send a test email from that account. If that one too fails, I would look at anti-virus product/Firewall. . . for port blocking. Some of them by default will block the required ports.

    hth
    -H

    +
    0 Votes

    Yes

    rasmikumak

    I do have another email connected to microsoft outlook, but it works fine. Although it's hotmail so I guess it's not pop. The problem is with the outgoing SMTP server though, not the incoming POP server. I did check the firewall, but as far as I can tell it should allow SMTP.

    +
    0 Votes
    huoml

    In OE --> Tools --> Options --> Maintenance

    tab, at the bottom of the window, there is troubleshooting area. Check the Mail checkbox. I would then restart OE and then try to send email.

    A file called smtp.log should be created where the .dbx files are stored for the profile.

    May be that will give some clue.

    -H

    +
    0 Votes
    ozi Eagle

    Hi,

    Many ISPs don't allow third party outgoing mail, which sounds like what your problem is.

    Go to the mail account and the server tab. Change the SMTP server to the one your ISP has provide.

    Herb

    +
    0 Votes
    jerrylippman_ny

    DriveHQ offers a much better email service:

    All gmail features, plus a lot more features:

    - multi-user group account; private domain emails;

    - email alias, auto reply, auto forward, mailing list, online address book, free/busy info, customized website logo (view sample) etc.

    and it also offers online storage, backup and FTP hosting services.

    DriveHQ offers basic service for free. So why the wait? Sign up at: http://www.drivehq.com/?refID=2925384

    +
    0 Votes
    msirsamkar

    Found pretty simple answer on this issue

    in account settings go to More settings>> Select Outgoing server Tab >> check "My Outgoing server (SMTP) Requires authentication"

    Quit and re launch the outlook and you all mails will be gone from your outbox