Questions

Can't Turn Off Data Execution Prevention (DEP)

+
0 Votes
Locked

Can't Turn Off Data Execution Prevention (DEP)

mendozadancarlo
Hello..
I have photoshop cs6 extended... i can use it, but sometimes it suddenly stops functioning and it says that the Data Execution Prevention terminated the application from running,,
i can't turn off DEP, though i'm the administrator....

help ASAP. tnx.
  • +
    1 Votes
    Slayer_

    I'll assume you are running windows XP.

    <pre>
    1. Click Start, right-click My Computer, and then click Properties.

    2. Click the Advanced tab, and then click Settings under the Startup and Recovery field.

    3. In the System startup field, click Edit. The Boot.ini file opens in Notepad.

    4. In Notepad, click Find on the Edit menu.

    5. In the Find what box, type /noexecute, and then click Find Next.

    6. In the Find dialog box, click Cancel.

    7. Replace policy_level with AlwaysOff

    Example of a Boot.ini file with /NoExecute set to AlwaysOff-

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=AlwaysOff
    </pre>
    Then, restart your computer, DEP should now be off.

  • +
    1 Votes
    Slayer_

    I'll assume you are running windows XP.

    <pre>
    1. Click Start, right-click My Computer, and then click Properties.

    2. Click the Advanced tab, and then click Settings under the Startup and Recovery field.

    3. In the System startup field, click Edit. The Boot.ini file opens in Notepad.

    4. In Notepad, click Find on the Edit menu.

    5. In the Find what box, type /noexecute, and then click Find Next.

    6. In the Find dialog box, click Cancel.

    7. Replace policy_level with AlwaysOff

    Example of a Boot.ini file with /NoExecute set to AlwaysOff-

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=AlwaysOff
    </pre>
    Then, restart your computer, DEP should now be off.