Questions

Can't use links in newsletters

+
0 Votes
Locked

Can't use links in newsletters

datarend
Maybe I'm having a senior's moment but about a week ago I lost the ability to use the links to specific topics in the various TechRepublic newsletters. I don't have problems with any other newsletters or URLs. I have tried using both Outlook and Windows mail in Vista. Maybe I have changed a setting. Any help would be appreciated as I value these resources.
  • +
    0 Votes
    nepenthe0

    Right-click the link, and you will see a context menu that includes copy shortcut. Click this, which saves the URL to the clipboard.

    Next, clear the browser window, and use Ctrl-V to paste the saved URL into the window. Hit enter. That should do it.

    I don't know the reason for this glitch, which I often encounter, but I suspect it relates to a security parameter set in your browser menu. Perhaps others with more knowledge about this will post the definitive answer in this thread.

    Rick/Portland, OR

    +
    0 Votes
    george18

    I tried this but I got a message saying that no pages could be found with that address. Any other suggestions?

    +
    0 Votes
    george18

    I have the same problem. It started about 1 week ago. Nothing I have done has helped. I hope somebody can come up with how to solve this problem

    +
    0 Votes
    datarend

    I solved the problem on my sytem George by experimenting with the Advanced settings in the Internet options in the control panel. Set the default option first tried that and then tweaked one at a time until things changed. Hope this helps

    +
    0 Votes
    ThumbsUp2

    You didn't tell him which setting you found that fixed the problem.

    +
    0 Votes
    george18

    Tried this , but no joy.

  • +
    0 Votes
    nepenthe0

    Right-click the link, and you will see a context menu that includes copy shortcut. Click this, which saves the URL to the clipboard.

    Next, clear the browser window, and use Ctrl-V to paste the saved URL into the window. Hit enter. That should do it.

    I don't know the reason for this glitch, which I often encounter, but I suspect it relates to a security parameter set in your browser menu. Perhaps others with more knowledge about this will post the definitive answer in this thread.

    Rick/Portland, OR

    +
    0 Votes
    george18

    I tried this but I got a message saying that no pages could be found with that address. Any other suggestions?

    +
    0 Votes
    george18

    I have the same problem. It started about 1 week ago. Nothing I have done has helped. I hope somebody can come up with how to solve this problem

    +
    0 Votes
    datarend

    I solved the problem on my sytem George by experimenting with the Advanced settings in the Internet options in the control panel. Set the default option first tried that and then tweaked one at a time until things changed. Hope this helps

    +
    0 Votes
    ThumbsUp2

    You didn't tell him which setting you found that fixed the problem.

    +
    0 Votes
    george18

    Tried this , but no joy.