Questions

CCNA-OSPF HELP....

+
0 Votes
Locked

CCNA-OSPF HELP....

chrisnett
Hello all,
I'm currently in my 3rd sim studying for my CCNA. I have a home lab but I'm having troubes setting up ospf.

Heres my layout.

2 routers: 3620, and 2503.
1 switch 2900
3 PCs.

I have all the connections pinging execpt the PCs.
All interface ports including serials ping.
All the devices converge, and I can see of them with "show ip ospf neighbor. Just dont understand why the host want ping.

I think its the setup on either the PC connected to router 2 are the way router 2 is set up in genral.

Router 1 is connected to a switch, and the switch has a PC connected to it.

Router 1 host
IP 192.168.1.7 /24
DG 192.168.1.1

Eouter 2 is directly connected to a PC.
Host
IP 192.168.0.1 /24
DG 191.168.0.0

Heres the logical set up
Router 1

ip address 192.168.15.1 255.255.255.252
clockrate 64000
!
interface Serial1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 192.168.1.128 0.0.0.63 area 0
network 192.168.15.0 0.0.0.3 area 0
!
ip default-gateway 192.168.1.1
ip classless
ip http server
!
!
line con 0
line aux 0
line vty 0 4
!
end

Router2
onfiguration : 620 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
!
!
!
!
!
interface Ethernet0/0
ip address 192.168.0.1 255.255.255.0
half-duplex
!
interface Serial0/0
ip address 192.168.15.2 255.255.255.252
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.0.255 area 0
network 192.168.15.0 0.0.0.3 area 0
!
ip http server
ip classless
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
!
end

PLease help,
Thanks