Questions

Cisco 1510 AP says AP IP Address is disabled

+
0 Votes
Locked

Cisco 1510 AP says AP IP Address is disabled

eraser3498
I'm currently setting up a wirless lan with a Cisco 4402 Wireless Lan Controller and 3 cisco 1510 Access points. Everything works fine the access points discover each other and I can get from one end to the other. It's very basic no DHCP servers static IP's layer2 mode. A couple of thing are bugging about it. 1. Inside the Access Points configuration information in the web GUI it tells me the AP IP Address is disabled which is not possible because if I enter the Command Line Interface it tells me what the IP address is. It also reports it can't use the static IP address and fails back to DHCP. Everything works so I don't get what's happening here. Question 2 the service port on the fron of the 4402 is setup and telnet and SSH session are enabled on it but I can't access the interface from it. The seesion sends but doesn't receive. I could really use some specific answers to these questions. Thanks for the help.
  • +
    0 Votes
    elkidogz

    question 1- I'm thinking you've set up a DHCP ip range and reserved your ap's IP's on the dhcp server correct? if not, you should probably do that, and hard code each of the AP's for this function. Reservations on dhcp works really well with AP's and even devices that will be connecting that you are certain will always be needing an IP. use reservation based on the mac's.

    question 2 you've got something possibly not jiving with the com settings on the PC your trying to telnet from is what it sounds like, make sure that you have your setting matched up on the AP and the PC your using.

  • +
    0 Votes
    elkidogz

    question 1- I'm thinking you've set up a DHCP ip range and reserved your ap's IP's on the dhcp server correct? if not, you should probably do that, and hard code each of the AP's for this function. Reservations on dhcp works really well with AP's and even devices that will be connecting that you are certain will always be needing an IP. use reservation based on the mac's.

    question 2 you've got something possibly not jiving with the com settings on the PC your trying to telnet from is what it sounds like, make sure that you have your setting matched up on the AP and the PC your using.