Questions

Cisco 827 v 12.3 IPSec routing issue?

+
0 Votes
Locked

Cisco 827 v 12.3 IPSec routing issue?

gregstengel
So I?ve created an IPSec tunnel between a Cisco 827 and an SG300. The SG300 shows that the IPSec connection is up and running, no
errors in log. The Cisco 827?s logs show the IPSec is connected and up and running, no errors.

So, here is my network:

Cisco 827
Public - 209.x.x.59
Private - 192.168.209.0/24
Gateway - 192.168.209.1

SG300
Public - 74.x.x.146
Private - 192.168.207.0/24
Gateway - 192.168.207.1


AND THE PROBLEM:

I?m unable to get to the remote private networks from either side. I know that it?s got to be in my routing, but I don?t know where or what.


Partial config in my Cisco 827:


!
!
interface Ethernet0
ip address 192.168.209.1 255.255.255.0
ip nat inside
!
interface ATM0
no ip address
ip nat outside
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
crypto map VPN-Map-1
!
interface ATM0.1 point-to-point
ip address 209.x.x.59 255.255.255.0
pvc 0/35
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 209.x.x.1
ip route 192.168.207.0 255.255.255.0 ATM0
ip route 192.168.209.0 255.255.255.0 ATM0
ip http server
no ip http secure-server
!
!
ip access-list extended Crypto-list
permit ip 192.168.209.0 0.0.0.255 192.168.207.0 0.0.0.255
permit ip any any
ip access-list extended Internet-inbound-ACL
permit esp host 74.x.x.146 any
permit udp host 74.x.x.146 any eq isakmp
!
!


PLEASE HELP?!?!