Questions

Cisco 851 Router Setup Problems

+
0 Votes
Locked

Cisco 851 Router Setup Problems

cmartell
I am looking for assistance with setting up a Cisco 851 router. It's a long story but at this point I can't get access to anything outside of the LAN.

I used SDM do do the basic config and have made some tweaks via CLI. I'm not an IOS expert, but it all looks good to me but still can't ping the gateway.

Everthing on the LAN side working fine.

Here is the config:
sho run
Building configuration...

Current configuration : 4346 bytes
!
! Last configuration change at 17:17:53 PCTime Fri Jul 13 2007 by Admin851
! NVRAM config last updated at 16:44:18 PCTime Fri Jul 13 2007 by cisco
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname cisco851
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$CKuB$xAHOuwCa2bYW9FL2zr8Cu/

no aaa new-model
!
resource policy
!
clock timezone PCTime -6
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
ip subnet-zero
no ip source-route
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.100 10.10.10.254
!
ip dhcp pool sdm-pool1
import all
network 10.10.10.0 255.255.255.0
dns-server 24.124.0.1 24.124.0.2
default-router 10.10.10.1
!
!
ip cef
ip tcp synwait-time 10
no ip bootp server
--More--  ip domain name desktopanddatasolutions.com
ip name-server 24.124.0.1
ip name-server 24.124.0.2
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-3208528227
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3208528227
revocation-check none
rsakeypair TP-self-signed-3208528227
!
!
crypto pki certificate chain TP-self-signed-3208528227
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33323038 35323832 3237301E 170D3037 30363136 30303235
31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 32303835
32383232 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D2FE 6BE1AA04 DD606E11 508F6243 75F5EF7B EFD0B512 FAD0735F 07A2115A
--More--   5BD721A4 69B7F676 E1AAAD7A A9BDE73C 286BC271 B6C7B942 2612DF12 7F205DDB
B16C8DBF 5D910B9D FC31C0E0 1C1C834F A2D9C3B2 2A6A3D1E 9A113D65 254701E6
6FFF5C66 69054371 69422499 53F1935F 9064FBA3 68B7C63F 171C7300 4D76DD87
D1350203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
301F0603 551D2304 18301680 1472E204 29210367 92C5CACE D98314DC 8F19E2CB
F5301D06 03551D0E 04160414 72E20429 21036792 C5CACED9 8314DC8F 19E2CBF5
300D0609 2A864886 F70D0101 04050003 81810046 9A527908 F27A55BE C32F0C6B
DB5B31AE 196120FF CAB5F4C8 A38441D7 46C32BF5 92558455 EB61B4B8 8AFFBF7C
B985EA10 0A4335F6 CB4AC8ED F4B304C2 FA31ACD7 A354C9DA 0BAFE15E 84B93B3B
2E3F842E 6AE5E0CA 924E3FE6 A68FB548 99707CFB E7382764 7FF2C83B 37A3231D
353E69B8 9C0FF150 1C69490C 57452C75 D7BB30
quit
username Admin851 privilege 15 secret 5 $1$Pn0O$iQ9zBshx.oShBoZOYsCHn/
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
--More--  interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $FW_OUTSIDE$$ES_WAN$
ip address 24.124.38.236 255.255.255.224
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 10.10.10.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
--More--   ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 24.124.38.254
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
--More--  !
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

cisco851#