Questions

Cisco Hardware or Configuration Problem??

Tags:
+
0 Votes
Locked

Cisco Hardware or Configuration Problem??

gurmy05
Hardware or Configuration Problem.

I get a DMVP hub cisco 7206VXR with a VPN module (VSA). If I start with the module enable the VPN tunnels doesn?t work. Just the ?Message Overflow? increase, but not Encrypt neither Decrypt nothing.
Turning of the crypto engine (cisco(config)#no crypto engine accelerator 0) the tunnels come up and works properly.

Is this a hardware problem? What else could I check to figure out what the is problem?

Thanks so much for your help

#show crypto engine accelerator statistic 0
Device: VSA
Location: Service Adapter: 0
VSA Traffic Statistics

Inbound rate: 0pps 0kb/s Outbound rate: 0pps 0kb/s

TRAFFIC Transmitted Received
-------------------------------------------------------------------------------
Message Count: 0 0
Message Byte Count: 0 0
Message Overflow: 4871
Outbound Count: 0 0
Outbound Byte Count: 0 0
Outbound Overflow: 1002
Inbound Count: 0 0
Inbound Byte Count: 0 0
Inbound Overflow: 0

Inbound Traffic:
-------------------------------------------------------------------------------
Decrypted Pkt: 0
Passthrough Pkt: 0
IKE Pkt: 0

SPI Error: 0
Policy Violation: 0

Outbound Traffic: Route cache Processor
-------------------------------------------------------------------------------
Encrypted Pkt: 0 0
Passthrough Pkt: 0 0
Policy Violation: 0


VSA RX Exception statistics:
Invalid SA : 0 Enc Dec mismatch : 0
Next Header mismatch : 0 Pad mismatch : 0
MAC mismatch : 0 Anti replay failed : 0
Enc Seq num overflow : 0 Dec IPver mismatch : 0
Enc IPver mismatch : 0 TTL Decr : 0
Selector checks : 0 UDP mismatch : 0
IP Parse error : 0 Fragmentation Error : 0
Misc. Exceptions : 0