Questions

Click on link in email & see "We're sorry, but the page you requested ...?

+
0 Votes
Locked

Click on link in email & see "We're sorry, but the page you requested ...?

JADavis9
Why in the heck have I clicked several links in emails that I get from your site and I then get a page saying "We???re sorry, but the page you requested could not be found."? How ANNOYING! Is someone messing with my account or with me? And don't give me any complicated answer with any links in it for me to read junk and learn stuff. That ain't my deal. I come to this site to ask via a POST some very specific questions. I don't want to read a bunch of stuff. I ain't got the time and I ain't got the interest!
  • +
    0 Votes
    robo_dev

    I am just another TR user, but I have noticed that for some reason lately TR has been a little pokey about data I/O.

    I think it is either whatever defense mechanism is in place to combat spam postings is sometimes killing good messages with bad, or else all the flashy flash-based ads are somehow messing with the user experience. The frustrating thing I have seen is when I write a helpful response to somebody and click on "Add Your Opinion" or "Answer the Question" and it simply disappears. Now I always take a second to copy the text into the text buffer, so it can be re-pasted if needed.

    +
    0 Votes
    JADavis9

    I try to remember to do that Copy text thing on several different sites for the same reason. It REALLY annoys me when I go thru lots of work to type up a good Reply or Comment somewhere and then some button and it is GONE and not posted. So I have to decide whether or not to go thru the trouble of rewriting it and maybe finding the URL links and adding those or whatever. Sometimes I do and sometimes I just give up. The problem is that later on I might forget what happened and then I go crazy when I remember submitting a Reply but I can't find it. Then I start doubting my own memory and I might even try to figure out where I must have posted that text that I remember typing. GRRRR

    +
    0 Votes
    JADavis9

    I've learned to just do back < a page on my IE8 browser and it will go back to that page where I typed my stuff and it will all be there! COOL HUH! Now try Submitting it again and it might work this time. It has for me on a 2nd or 3rd try sometimes!

    +
    0 Votes
    OH Smeg

    Unless the link in question led to a deleted post.

    I've seen the "Were sorry, but the page you requested could not be found." quite often when the post in question is Spam and has been deleted but never to a existing post.

    I suppose it all depends on what the link is supposed to be to as to why this would happen but like Robo I'm just a user of TR not in any way associated with running it.

    Edited to add Though have you tried refreshing the page when it comes up with that message. I've found repeatedly that for some reason TR Defaults to that Page and a refresh will bring up what was desired.

    Even now when I posted the original answer and came back because it wasn't showing I had to refresh the page to see this before I could edited it.

    Col

    +
    0 Votes
    JADavis9

    I'm really getting sick of my being forced to constantly to hit Refresh on my IE8. It's just an ongoing mess on several sites. It all feels so hopeless and senseless and it really makes be concerned about where we are all headed. I'm serious!

    +
    0 Votes
    JADavis9

    This Refresh to see it stuff is gonna drive me CRAZIER!

    +
    0 Votes
    tcavadias Staff

    Have you tried refreshing the page to see if it clears?

    -Tammy [_]#

    +
    0 Votes
    Darryl~ Moderator

    Try this....

    In IE8 click Tools....select Internet Options.....it should default to the General setting tab, if not, click the General tab.....around the middle you see Browsing history....click Settings in this section.....in the Tempory Internet Files section select "Every time I visit the webpage" under "Check for newer versions of stored pages"....click OK to save changes & close the box....then click OK again to close the next box.

    This doesn't work 100% of the time but it sure knocks down the number of times you have to click refresh

    +
    0 Votes
    SmartAceW0LF

    For some reason, right-clicking on the link and choosing to open in new tab seems to open the page just fine.

  • +
    0 Votes
    robo_dev

    I am just another TR user, but I have noticed that for some reason lately TR has been a little pokey about data I/O.

    I think it is either whatever defense mechanism is in place to combat spam postings is sometimes killing good messages with bad, or else all the flashy flash-based ads are somehow messing with the user experience. The frustrating thing I have seen is when I write a helpful response to somebody and click on "Add Your Opinion" or "Answer the Question" and it simply disappears. Now I always take a second to copy the text into the text buffer, so it can be re-pasted if needed.

    +
    0 Votes
    JADavis9

    I try to remember to do that Copy text thing on several different sites for the same reason. It REALLY annoys me when I go thru lots of work to type up a good Reply or Comment somewhere and then some button and it is GONE and not posted. So I have to decide whether or not to go thru the trouble of rewriting it and maybe finding the URL links and adding those or whatever. Sometimes I do and sometimes I just give up. The problem is that later on I might forget what happened and then I go crazy when I remember submitting a Reply but I can't find it. Then I start doubting my own memory and I might even try to figure out where I must have posted that text that I remember typing. GRRRR

    +
    0 Votes
    JADavis9

    I've learned to just do back < a page on my IE8 browser and it will go back to that page where I typed my stuff and it will all be there! COOL HUH! Now try Submitting it again and it might work this time. It has for me on a 2nd or 3rd try sometimes!

    +
    0 Votes
    OH Smeg

    Unless the link in question led to a deleted post.

    I've seen the "Were sorry, but the page you requested could not be found." quite often when the post in question is Spam and has been deleted but never to a existing post.

    I suppose it all depends on what the link is supposed to be to as to why this would happen but like Robo I'm just a user of TR not in any way associated with running it.

    Edited to add Though have you tried refreshing the page when it comes up with that message. I've found repeatedly that for some reason TR Defaults to that Page and a refresh will bring up what was desired.

    Even now when I posted the original answer and came back because it wasn't showing I had to refresh the page to see this before I could edited it.

    Col

    +
    0 Votes
    JADavis9

    I'm really getting sick of my being forced to constantly to hit Refresh on my IE8. It's just an ongoing mess on several sites. It all feels so hopeless and senseless and it really makes be concerned about where we are all headed. I'm serious!

    +
    0 Votes
    JADavis9

    This Refresh to see it stuff is gonna drive me CRAZIER!

    +
    0 Votes
    tcavadias Staff

    Have you tried refreshing the page to see if it clears?

    -Tammy [_]#

    +
    0 Votes
    Darryl~ Moderator

    Try this....

    In IE8 click Tools....select Internet Options.....it should default to the General setting tab, if not, click the General tab.....around the middle you see Browsing history....click Settings in this section.....in the Tempory Internet Files section select "Every time I visit the webpage" under "Check for newer versions of stored pages"....click OK to save changes & close the box....then click OK again to close the next box.

    This doesn't work 100% of the time but it sure knocks down the number of times you have to click refresh

    +
    0 Votes
    SmartAceW0LF

    For some reason, right-clicking on the link and choosing to open in new tab seems to open the page just fine.